Announcement

Collapse
No announcement yet.

Partner 728x90

Collapse

VS add On development Issue

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    VS add On development Issue

    I am running Visual Studio in the default configuration for NinjaTrader. When I run in debug it starts Ninjatrader and prompts if this source is trusted and I run the add on and test etc.
    At this time it is not asking if the source is trusted. Debug just directly runs NinjaTrader. But the Add On is not in the menu anymore.

    I did this to myself. I accidentally selected do not trust this source one time. Now I cant get it back to where it was before.

    Any help appreciated.

    Thank you

    Larry Moore

    #2
    Hello Larry,

    Welcome to the NinjaTrader forums!

    Generally the message warning about trusted sources appears in NinjaTrader when importing.

    Are you re-importing the script?
    Chelsea B.NinjaTrader Customer Service

    Comment

    Latest Posts

    Collapse

    Topics Statistics Last Post
    Started by WeyldFalcon, Today, 02:07 PM
    1 response
    9 views
    0 likes
    Last Post NinjaTrader_ThomasC  
    Started by hfwiley, Today, 03:02 PM
    2 responses
    16 views
    0 likes
    Last Post hfwiley
    by hfwiley
     
    Started by pdennis, Today, 02:34 PM
    3 responses
    15 views
    0 likes
    Last Post NinjaTrader_ChrisL  
    Started by tonynt, Today, 01:47 PM
    3 responses
    17 views
    0 likes
    Last Post NinjaTrader_Kate  
    Started by WesFoster, Today, 12:39 PM
    1 response
    11 views
    0 likes
    Last Post NinjaTrader_Dennis  
    Working...
    X