Announcement

Collapse
No announcement yet.

Partner 728x90

Collapse

ind used 2 work ... DataSeries->[Input series] chgd from (ES 12-20 (5 Minute) 2 Close

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    ind used 2 work ... DataSeries->[Input series] chgd from (ES 12-20 (5 Minute) 2 Close

    when it is still working on 1 min chart it looks like attachment *worky
    when it is failing on 5 min chart it looks like attachment *noworky
    Attached Files

    #2
    Hello slingonce,

    From the given detail it would be difficult to say what is happening, what do you mean by not working? Are you seeing an error or is the calculation different?

    Is this a indicator that you created or something which you have imported?

    I look forward to being of further assistance.
    JesseNinjaTrader Customer Service

    Comment


      #3
      NinjaTrader_Jesse,

      thx much for the reply . . .

      A) yes this is a custom indicator based off of custom written ninja script
      B) it is attached to all es 12-20 charts, there are 7 charts, each with diff time frames . . . 1min, 3min, 5min, 10min, 15min, 50min, dayly . . . this custom indicator is only working on the 5min chart . . . all the other time frames the indicator is absent from showing up on the chart
      C) the only chart working . . . 5 min . . . has . . . DataSeries->[Input series] chgd from (ES 12-20 (5 Minute) . . . showing up when indicators->configure pane . . . and in the properties pain . . . all the others show indicators->configure pane . . . so3Bar123RvrslDnDia(2,#FF0000FF . . . and . . . so#Bar123RvrslUpDia(2,#FF008000) ? ? ?

      aha! just figured it out! . . . as soon as one changes . . . right click on chart->data series->days to load-> from 5 to 365 . . . now it works!!!

      Attached Files

      Comment


        #4
        Jesse,

        ok now this problem is back . . . I was testing chart->data series->days to load-> from 5 to less than 365 and found 183 was the lowest for the indicator to work and 182 it would fail.

        Now even 365 fails to help????

        the only thing that changed was created some strategies and started back testing those???

        so went back to new chart without any template and without <default> (using <none>) and still not able to get the diamonds to appear on the charts anymore? ? ?

        Sincerely,
        Malcolm

        Comment


          #5
          Hello slingonce,

          Are you seeing an error or what is the specific problem you see when doing the steps listed? You mentioned some diamonds failed to appear, are you certain that your condition was true and there were no errors?

          If you are seeing an error, please provide the error otherwise you will need to find whats not working. If part of the logic to draw is not working we would need to know what code you are referring to and what was different between the tests to be able to advise a solution.

          I look forward to being of further assistance.

          JesseNinjaTrader Customer Service

          Comment

          Latest Posts

          Collapse

          Topics Statistics Last Post
          Started by CoffeeOutlaw, Today, 09:10 AM
          1 response
          8 views
          0 likes
          Last Post NinjaTrader_Kate  
          Started by traderharley, Today, 08:46 AM
          1 response
          4 views
          0 likes
          Last Post NinjaTrader_Kate  
          Started by NinjaCustomer, Today, 08:22 AM
          1 response
          10 views
          0 likes
          Last Post NinjaTrader_ChristopherS  
          Started by n8dogg59, Today, 07:58 AM
          2 responses
          9 views
          0 likes
          Last Post n8dogg59  
          Started by CoffeeOutlaw, Yesterday, 07:33 PM
          1 response
          15 views
          0 likes
          Last Post NinjaTrader_Kate  
          Working...
          X