Announcement

Collapse
No announcement yet.

Partner 728x90

Collapse

no IB connection

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    no IB connection

    just installed new version on NT8 - mow I have no connection to my IB live account.... market opening in half an hour....

    #2

    What version of NinjaTrader 8 are you using? Please provide the entire version number. This can be found under Help -> About (Example: 8.0.X.X)

    What are the first four characters your NinjaTrader license Key? You will find this under Help -> License Key. DO NOT post your entire key publicly

    Do you receive an error on screen? Are there errors on the Log tab of the Control Center? If so, what do these errors report?

    Please clarify - you no longer see the connection in the Connections list? If so, are you able to reconfigure the connection? Here is the connection guide for your reference.
    Patrick G.NinjaTrader Customer Service

    Comment


      #3
      all the connection setup is correct

      8.0.16.3 64-bit

      @SIM-A82F

      no errors

      Comment


        #4
        aaaaaaaaaaaaaaaand there goes the opening bell.............

        Comment


          #5
          and here I am fixing ninjatrader problems.. business as usual then!

          Comment


            #6
            Please clarify - was the issue that you did not have a live key entered? Did you just have to enter your live key, or did you also have to create or fix your connection?
            Patrick G.NinjaTrader Customer Service

            Comment


              #7
              i have no idea - thats the license key that i copied out as instructed when installing the new version.

              Comment


                #8
                I am not sure that I understand. Are you still experiencing the issue? Or has it been resolved? In either case, could you elaborate further?
                Patrick G.NinjaTrader Customer Service

                Comment


                  #9
                  i resolved it myself by retrieving the ACTUAL license key, not the damn sim one that was in my License Key slot for some reason (something to with your software losing my workspace and havign to restore them?) who knows - either way, its working now, just after a monster move in TSLA which I just missed.

                  Thanks Ninjatrader!

                  Comment

                  Latest Posts

                  Collapse

                  Topics Statistics Last Post
                  Started by Pete77, Today, 10:22 AM
                  0 responses
                  3 views
                  0 likes
                  Last Post Pete77
                  by Pete77
                   
                  Started by dtl-saw, Today, 08:51 AM
                  0 responses
                  2 views
                  0 likes
                  Last Post dtl-saw
                  by dtl-saw
                   
                  Started by Lindsay10, Today, 08:22 AM
                  1 response
                  5 views
                  0 likes
                  Last Post NinjaTrader_Jason  
                  Started by Carlito178, Today, 06:49 AM
                  3 responses
                  14 views
                  0 likes
                  Last Post NinjaTrader_Jason  
                  Started by space_trader, Today, 04:20 AM
                  0 responses
                  11 views
                  0 likes
                  Last Post space_trader  
                  Working...
                  X