• If this is your first visit, you will have to register before you can post. To view messages, please scroll below and select the forum that you would like to visits. Questions? Be sure to check out the Forum FAQ.

Announcement

Collapse
No announcement yet.

Partner 728x90

Collapse

Order Flow trade detector

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    Order Flow trade detector

    would it be possible to have the trade detector have the signal drawn on the actual bar and not on the following? actually I can see that on a 5' chart is on the same candle but here on the 90sec not.
    Last edited by percma; 11-28-2018, 03:28 AM.

    #2
    Hello,

    Thank you for your post.

    Glad to assist. To change this, right click on the chart > Select Indicators. Locate the Trade Detector in the lower left > to the right the Calculate setting > change to On Tick > Press OK.

    Let us know if we may assist further.
    Eric B.NinjaTrader Customer Service

    Comment


      #3

      Comment


        #4
        percma,

        Thanks for replying.

        Unfortunately, the attachment is not visible on the forum post. Could you please reattach it to your reply?
        Drew O.NinjaTrader Customer Service

        Comment


          #5
          btw without doing anything it went like it has always been but now is back to be shown on the wrong column...I always had On Tick
          Attached Files

          Comment


            #6
            I am attempting to replicate your volumetric bar and trade detector settings, but I need a little more information. I see your screenshot is highlighting the bar at approximately 17:25. What time zone is your PC/NinjaTrader set to?

            What version of NinjaTrader 8 are you using? Please provide the entire version number. This can be found under Help -> About (Example: 8.0.X.X)

            Who are you connected to? This is displayed in green on lower left corner of the Control Center window.
            Patrick G.NinjaTrader Customer Service

            Comment


              #7
              - PC set to London Uk time
              - 8.0.16.3 64-bit
              - Kinetick

              this issue appears only on one chart. with the same settings on othercharts I don't get it

              Comment


                #8
                to give you an update I've used the template of that chart to open a another chart from scratch and I don't have that issue on the new chart

                Comment


                  #9
                  OK, it seems then that for some reason that particular chart was corrupt in some way. I would recommend closing the chart experiencing the issue and using that new chart you've created which is working as we expect. If the issue reoccurs, please send me your workspaces, log, and trace files from within the platform so we can investigate further:
                  • You can do this by going to the Control Center-> Help-> Email Support
                  • Expand 'Other files' and enable 'Workspace files and UI settings'.
                  • Please reference the following ticket number in the body of the email: 2015634 ATTN PatrickG
                  Patrick G.NinjaTrader Customer Service

                  Comment

                  Latest Posts

                  Collapse

                  Topics Statistics Last Post
                  Started by sohailashraf, Yesterday, 10:18 PM
                  0 responses
                  4 views
                  0 likes
                  Last Post sohailashraf  
                  Started by jjnc2006, Yesterday, 07:36 PM
                  0 responses
                  9 views
                  0 likes
                  Last Post jjnc2006  
                  Started by futurenick, Yesterday, 06:26 AM
                  1 response
                  12 views
                  0 likes
                  Last Post nkhoi
                  by nkhoi
                   
                  Started by NinjaCustomer, Yesterday, 12:29 PM
                  2 responses
                  10 views
                  0 likes
                  Last Post NinjaCustomer  
                  Started by Steve L, Yesterday, 11:32 AM
                  0 responses
                  8 views
                  0 likes
                  Last Post Steve L
                  by Steve L
                   
                  Working...
                  X