• If this is your first visit, you will have to register before you can post. To view messages, please scroll below and select the forum that you would like to visits. Questions? Be sure to check out the Forum FAQ.

Announcement

Collapse
No announcement yet.

Partner 728x90

Collapse

EMA plotted differently

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    EMA plotted differently

    Hi,

    I have 2 issues. Attached an image file as a reference.


    1. EMA difference
    These are 2 same identical CL 02-18 1M chart on two different desktop pc. I potted EMA 800 on both chart (I set EMA and chart properties on both charts identically). But somehow EMA was plotted in different level. How can i fix this?


    2. Time difference
    Time on the right chart is 1 hour behind the one on the left. I changed the system clock but it does not change time.. Is there option/setting on NT8 to adjust the time frame. I'm on the Eastern Time Zone.


    Thanks for your help.
    Attached Files

    #2
    Hello,

    Thank you for your post.

    Glad to assist. To test, please right click on the chart and select Data Series. Verify the Days to Load setting is also the same > Press OK.

    Regarding the time, please go to Tools > Options > Time zone and select Eastern time > Press OK and restart NinjaTrader.

    Once reconnected, right click in each chart and select Reload All Historical Data.

    Let us know if we may assist further.
    Eric B.NinjaTrader Customer Service

    Comment


      #3
      Thanks for your response
      I have already loaded same number of days. Like I said, everything is same.
      Should I close the charts and rebuild them?


      I fixed the time issue.


      Thanks

      Comment


        #4
        Thank you for your reply.

        Glad to hear the day issue is resolved, thanks for checking the setting.Yes, I suggest re-creating the chart with the same settings.

        If you still see the same values, try clearing the data cache

        To delete the cache, follow the steps below.

        Shut down NinjaTrader.
        Open the Documents > NinjaTrader 8 > db folder.
        Delete the sub-folder named 'cache'.
        Restart NinjaTrader and test.

        Please let us know if we may be of further assistance.
        Eric B.NinjaTrader Customer Service

        Comment

        Latest Posts

        Collapse

        Topics Statistics Last Post
        Started by rontronimous, Today, 09:41 PM
        0 responses
        1 view
        0 likes
        Last Post rontronimous  
        Started by 400396, Today, 09:34 PM
        0 responses
        2 views
        0 likes
        Last Post 400396
        by 400396
         
        Started by sandman55, Today, 08:00 PM
        0 responses
        3 views
        0 likes
        Last Post sandman55  
        Started by Oracletrades, Yesterday, 02:56 AM
        1 response
        10 views
        0 likes
        Last Post NinjaTrader_ChelseaB  
        Started by Bbrandon5567, Today, 04:56 PM
        1 response
        8 views
        0 likes
        Last Post Bbrandon5567  
        Working...
        X