• If this is your first visit, you will have to register before you can post. To view messages, please scroll below and select the forum that you would like to visits. Questions? Be sure to check out the Forum FAQ.

Announcement

Collapse
No announcement yet.

Partner 728x90

Collapse

Control panel not showing playback connection data anymore.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    Control panel not showing playback connection data anymore.

    When I use the Playback Connection it no longer shows data in the control panel. It only shows my Sim 101 data.
    I made sure to disconnect from the simulated data feed and connected to the playback connection option under "Connections". I've been using historical data to practice on and it always showed
    my playback connection data. Now it doesn't work anymore.

    This started after ninja trader froze up on me. So I reinstalled the newer version 8.0.17 and it still doesn't work.

    How do I fix this?

    Attached Files

    #2
    Also, when I right click on the control panel and click "Edit Account" it allows me to edit, but when I change any of the options...i.e. Initial cash, it does not show the change after clicking "OK" it stays at $100,000. I used to be able to change it and it would work. It would also apply it to the playback connection. Again, the playback connection does not show anymore under "connection" on the control panel.

    Comment


      #3
      I figured out how to make the initial cash change...I forgot to click "reset" But I still have the problem with the Playback connection not showing data on the control panel.

      Comment


        #4
        Hello,

        Thank you for your post.

        Glad to assist. From the screen shot, the lower left light found on the Control Center is showing grey, which indicates no connection is made. Please restart NinjaTrader and try the Connections > Playback connection again. Please verify if you still see the same in the Accounts menu and no green indication when connected to Playback.

        We look forward to assisting further.
        Eric B.NinjaTrader Customer Service

        Comment


          #5
          I restarted ninja trader, then I ENABLED playback and it still doesn't show up. Here's a screen shot of playback enabled.

          It seems to only stay on sim 101. Usually there would be 2 green lights. One on the bottom left and one in the box that shows the connection as Playback.
          Attached Files

          Comment


            #6
            Thank you for your reply.

            Please write into to PlatformSupport[AT]NinjaTrader[DOT]Com along with your log and trace files and a link to this forum post.

            Include ticket number 2076354 in the body of the email.

            Please follow the steps below to manually attach your log and trace files to your response so I may investigate this matter further.
            • Open your NinjaTrader folder under Documents.
            • Right click on the 'log' and 'trace' folders and select Send To> Compressed (zipped) Folder.
            • Send the 2 compressed folders as attachments to this email.
            • Once complete, you can delete these compressed folders.
            We look forward to assisting further.
            Eric B.NinjaTrader Customer Service

            Comment


              #7
              i also noticed this is testing last days i could not see the playback realised unrealised profit and loss - looks like a bug

              Comment


                #8
                Just sent you the email.

                Comment

                Latest Posts

                Collapse

                Topics Statistics Last Post
                Started by sohailashraf, Yesterday, 10:18 PM
                0 responses
                4 views
                0 likes
                Last Post sohailashraf  
                Started by jjnc2006, Yesterday, 07:36 PM
                0 responses
                9 views
                0 likes
                Last Post jjnc2006  
                Started by futurenick, Yesterday, 06:26 AM
                1 response
                12 views
                0 likes
                Last Post nkhoi
                by nkhoi
                 
                Started by NinjaCustomer, Yesterday, 12:29 PM
                2 responses
                10 views
                0 likes
                Last Post NinjaCustomer  
                Started by Steve L, Yesterday, 11:32 AM
                0 responses
                8 views
                0 likes
                Last Post Steve L
                by Steve L
                 
                Working...
                X