• If this is your first visit, you will have to register before you can post. To view messages, please scroll below and select the forum that you would like to visits. Questions? Be sure to check out the Forum FAQ.

Announcement

Collapse
No announcement yet.

Partner 728x90

Collapse

Play back

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    Play back

    Hello,

    when I work with playback It takes a lot of time to set the play back to the desired time

    for example If I want to run Playback from the 03-Jan to 04-Jan and start at 16:30 it takes 3 minutes from 03-Jan 7:AM to 16:30.

    I set the playBack to the MAX speed. The computer is OK I have new computer 7Cores.

    in the past its worked OK.
    I also reinstall NT again and it doesn't help.

    Sincerely,Kobi
    Last edited by levikNT; 02-28-2018, 04:43 AM.

    #2
    Hello Kobi,

    Could it be you have workspaces opened in the background? Please go to Control Center-->Workspaces. The workspace that shows the green square on top of the gray square is the workspace that is being displayed on your monitor(s). If the gray square is on top of the green square, it indicates the workspace is opened in the background. You do not see its charts and other windows - you can only display 1 workspace at a time.

    If you have workspaces opened in the background, please close them until only 1 workspace is opened and check if the Playback connection runs quicker.

    If the issue remains, please close all workspaces and create a new one. Create a new chart without a chart template and check if the Playback runs quicker.
    JasonNinjaTrader Customer Service

    Comment


      #3
      Hello Jason,

      I also have the same problem, tried closing all workspaces and creating a new one, without a chart. It still runs really slow going in jumps of 3 min every second or two... What could be another reason for this issue? Could it be that is running historical data for every single symbol in the database?

      Regards
      Ulises
      Last edited by ulisesguerrero; 11-08-2018, 06:12 PM.

      Comment


        #4
        Hello ulisesguerrero,

        Thank you for your note.

        Please follow the steps below to manually attach your log and trace files to an email to platformsupport[AT]ninjatrader[DOT]com with "ATTN CHRIS S" in the subject line so I may investigate this matter further.
        • Open your NinjaTrader folder under Documents.
        • Right click on the 'log' and 'trace' folders and select Send To> Compressed (zipped) Folder.
        • Send the 2 compressed folders as attachments to this email.
        • Once complete, you can delete these compressed folders.

        I look forward to your reply.
        Chris Sch.NinjaTrader Customer Service

        Comment

        Latest Posts

        Collapse

        Topics Statistics Last Post
        Started by YoutingChu, Today, 08:02 AM
        0 responses
        4 views
        0 likes
        Last Post YoutingChu  
        Started by ArchakovDenis, Today, 05:27 AM
        1 response
        6 views
        0 likes
        Last Post NinjaTrader_Jesse  
        Started by Lucero, 07-16-2018, 06:34 AM
        12 responses
        351 views
        0 likes
        Last Post NinjaTrader_ChelseaB  
        Started by robel, Yesterday, 04:43 PM
        1 response
        16 views
        0 likes
        Last Post NinjaTrader_PaulH  
        Started by i2w8am9ii2, Yesterday, 04:19 PM
        2 responses
        9 views
        0 likes
        Last Post i2w8am9ii2  
        Working...
        X