• If this is your first visit, you will have to register before you can post. To view messages, please scroll below and select the forum that you would like to visits. Questions? Be sure to check out the Forum FAQ.

Announcement

Collapse
No announcement yet.

Partner 728x90

Collapse

8.0.18.0 64-bit error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    8.0.18.0 64-bit error

    Hi all, here below is an alert on my first run after the update to version 8.0.18.0.
    Does anyone have the same experience and a solution? If so, pls give me a hint. Thanks in advance!

    Default,Unable to load custom assembly: The given key was not present in the dictionary.,
    Default,Unable to retrieve type info for 'NinjaTrader.NinjaScript.AddOnBase' from assembly 'NinjaTrader.Custom': Unable to load one or more of the requested types. Retrieve the LoaderExceptions property for more information.,
    Default,Global simulation mode disabled,

    related lines in log file:
    Global simulation mode disabled
    Unable to retrieve type info for 'NinjaTrader.NinjaScript.AddOnBase' from assembly 'NinjaTrader.Custom': Unable to load one or more of the requested types. Retrieve the LoaderExceptions property for more information.
    Unable to load custom assembly: The given key was not present in the dictionary.

    related lines in trace file:
    .NET/CLR Version='4.7.2'/64bit
    SqlCeVersion='4.0.8482.1'
    ApplicationTimezone=EST +0 hour(s)
    ApplicationTimezone=UTC -4 hour(s)
    LocalTimezone=EST +0 hour(s)
    LocalTimezone=UTC -4 hour(s)
    DirectXRenderingHW
    Deleting temporary files...
    Compiling NinjaTrader.Custom…
    Copying db and custom assemblies...
    Loading custom assemblies...
    Loading C:\Users\--\Documents\NinjaTrader 8\bin\Custom\NinjaTrader.Custom.dll...
    Loading C:\Users\--\Documents\NinjaTrader 8\bin\Custom\NinjaTrader.Vendor.dll...
    Loading CqgHistoricalData.dll...
    Last edited by timko; 05-25-2019, 08:38 AM.

    #2
    Ive had the same, and it was a rouge add on, try starting Ninjatrader in safe mode...

    1.Start NinjaTrader in Safe Mode.

    Safe Mode will prevent NinjaTrader from:

    Loading workspaces.

    Connecting on start-up.

    Loading custom assemblies.

    Getting instrument updates from the server.



    To enable safe mode, please use the following steps:

    Exit NinjaTrader.

    Hold the CONTROL key and double click the NinjaTrader icon.

    Keep the CONTROL key held down until you see the Control Center.

    You can verify you are in safe mode by going to Help -> About.
    Read this

    https://ninjatrader.com/support/help...ance_tips2.htm

    Hope it helps, I have had a similar problem

    Comment


      #3
      Hello timko,

      Thank you for posting on the forums.

      Pleas write in to platformsupport[at]ninjatrader[dot]com with your log and trace files so we may investigate this further. Please also include a link to this forum with your email and ATTN: Marco.

      1. Open your NinjaTrader folder under My Documents.
      2. Right click on the 'log' and 'trace' folders and select Send To> Compressed (zipped) Folder.
      3. Send the 2 compressed folders as attachments to the email.
      4. Once complete, you can delete these compressed folders.

      Thanks in advance; I look forward to resolving this item.
      Marco G.NinjaTrader Customer Service

      Comment

      Latest Posts

      Collapse

      Topics Statistics Last Post
      Started by tecmisc1, Today, 09:57 AM
      0 responses
      2 views
      0 likes
      Last Post tecmisc1  
      Started by mbesha, Today, 09:26 AM
      0 responses
      1 view
      0 likes
      Last Post mbesha
      by mbesha
       
      Started by Brillo, Today, 08:58 AM
      0 responses
      6 views
      0 likes
      Last Post Brillo
      by Brillo
       
      Started by avrege, Today, 01:48 AM
      2 responses
      13 views
      0 likes
      Last Post avrege
      by avrege
       
      Started by markbb10, Today, 07:14 AM
      0 responses
      7 views
      0 likes
      Last Post markbb10  
      Working...
      X