• If this is your first visit, you will have to register before you can post. To view messages, please scroll below and select the forum that you would like to visits. Questions? Be sure to check out the Forum FAQ.

Announcement

Collapse
No announcement yet.

Partner 728x90

Collapse

'Open in New Strategy Analyzer' grayed out/disabled

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    'Open in New Strategy Analyzer' grayed out/disabled

    This is a recently installed NT8 version 8.0.18.0 with no addons - Is there any reason why both the 'Open in New Strategy Analyzer' and 'Open in Strategy Analyzer Tab' menu options would be disabled? Please see attached screen shot for reference.


    #2
    Hello dave416,

    Thanks for posting.

    I'm happy to check into this with you if you would please email us at PlatformSupport [AT] NinjaTrader [DOT] com. In your message please include a link to this forum thread, ticket number '2166937' for reference, and a message 'ATTN Sergey'.

    Additionally, please follow the steps below to manually attach your log and trace files to your response so I may investigate this matter further.
    • Open your NinjaTrader folder under My Documents.
    • Right click on the 'log' and 'trace' folders and select Send To> Compressed (zipped) Folder.
    • Send the 2 compressed folders as attachments to this email.
    • Once complete, you can delete these compressed folders.

    Thanks in advance; I look forward to resolving this item.
    Sergey S.NinjaTrader Customer Service

    Comment


      #3
      Hi Sergey, I figured out how to make it work, but it still might be a bug to investigate. Here's how I solved it:

      - Fresh install of NT 8.0.18.0. Picked the defaults for everything including themes.
      - Opened a new strategy analyzer and ran a SMA Crossover optimization.
      - At this point, the optimization results are in the top window, and the Summary/context info is in the bottom. The 'Log' does not show by default.
      - Right-clicking on an optimization results in the top half still shows grayed out for the 2 'Open in new' menu options.
      - Now, right-click in the Optimization settings and selecting 'Show Log' in the menu pops up - this is as per the help doc https://ninjatrader.com/support/help...zer_layout.htm
      - In the Log window that appears, right click on a Log result - the 2 menu options are available
      - Now back up to the Optimization results - right click on one, and the 2 menu options are now available

      I tried it a several times, and the above is the only way I could make the menus appear.

      I hope that helps.

      Comment


        #4
        Hello dave416,

        Thanks for posting.

        Could you please provide the EXACT steps you took to first arrive at what you were experiencing so I may see if I can reproduce it on my end.

        Thanks in advance; I look forward to your reply.
        Sergey S.NinjaTrader Customer Service

        Comment

        Latest Posts

        Collapse

        Topics Statistics Last Post
        Started by sgiyrtv, Today, 06:36 AM
        0 responses
        1 view
        0 likes
        Last Post sgiyrtv
        by sgiyrtv
         
        Started by dastaan, Today, 06:29 AM
        0 responses
        6 views
        0 likes
        Last Post dastaan
        by dastaan
         
        Started by juanram, Today, 06:01 AM
        0 responses
        5 views
        0 likes
        Last Post juanram
        by juanram
         
        Started by random9570, Yesterday, 09:01 PM
        2 responses
        19 views
        0 likes
        Last Post Emma1
        by Emma1
         
        Started by SDaCosta30, Today, 04:19 AM
        0 responses
        7 views
        0 likes
        Last Post SDaCosta30  
        Working...
        X