• If this is your first visit, you will have to register before you can post. To view messages, please scroll below and select the forum that you would like to visits. Questions? Be sure to check out the Forum FAQ.

Announcement

Collapse
No announcement yet.

Partner 728x90

Collapse

"Failed to resolve instrument" error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    "Failed to resolve instrument" error

    Hello - I get a "Failed to resolve instrument for market data: F.US.EP.H19 could not be resolved" error message when starting NT8. I do not trade this instrument. And its is the first time I am seeing this message. Any suggestions as to why this is happening and how I can resolve it? TIA

    #2
    Hello NeuTronite ,

    Thank you for your note.

    Please follow the steps below to manually attach your log and trace files to an email to platformsupport[AT]ninjatrader[DOT]com with "ATTN CHRIS S 2173990" in the subject line so I may investigate this matter further.
    • Open your NinjaTrader folder under Documents.
    • Right click on the 'log' and 'trace' folders and select Send To> Compressed (zipped) Folder.
    • Send the 2 compressed folders as attachments to this email.
    • Once complete, you can delete these compressed folders.
    I look forward to your reply.
    Chris Sch.NinjaTrader Customer Service

    Comment


      #3
      Was there a resolution to this issue? I get a couple dozen of these messages when I connect to one of my data feeds (Continuum), but not others (Kinetick or TDAmeritrade). It doesn't hurt anything, since I have other data feeds to cover those instruments. It's mostly annoying.

      Is there is a configuration change to simply make that data feed to not try and access those markets?

      I am running 8.0.21.1 (64)

      Thank you!

      Comment


        #4
        Hello neoikon,

        Thank you for your note.

        The resolution would depend on the user's specific situation.

        I suspect this is due to your workspace containing these instruments, the connection that takes place to Continuum is seeing if it can load the data for all open windows successfully and because you're not enabled with this account, the errors are appearing. You could, as a test, attempt to change the order of connections so that you do not connect to Continuum first. Another option would be to create another workspace separately for when you plan on only using Continuum.

        Please let us know if we may assist further.
        Chris Sch.NinjaTrader Customer Service

        Comment

        Latest Posts

        Collapse

        Topics Statistics Last Post
        Started by StarTrader, 07-11-2020, 11:27 AM
        1 response
        13 views
        0 likes
        Last Post NinjaTrader_ChrisL  
        Started by rtwave, Yesterday, 04:11 PM
        1 response
        7 views
        0 likes
        Last Post NinjaTrader_PaulH  
        Started by sachin shetty, 07-11-2020, 08:49 PM
        1 response
        21 views
        0 likes
        Last Post NinjaTrader_PaulH  
        Started by P-Sionic, Today, 06:41 AM
        1 response
        9 views
        0 likes
        Last Post NinjaTrader_PatrickG  
        Started by DannyB85, Yesterday, 02:30 PM
        1 response
        12 views
        0 likes
        Last Post NinjaTrader_PaulH  
        Working...
        X