• If this is your first visit, you will have to register before you can post. To view messages, please scroll below and select the forum that you would like to visits. Questions? Be sure to check out the Forum FAQ.

Announcement

Collapse
No announcement yet.

Partner 728x90

Collapse

CHANGING NT8 TIME TO CME and DATA FEED

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    CHANGING NT8 TIME TO CME and DATA FEED

    How do I change the chart time to show CME time? I am based in South Africa. I have already changed my PC internal clock to CME time and the time on NT8. This however causes all sorts of issues with different charts showing different times, some of the times are neither SA nor CME. Someone suggested that when I sign up for the demo I need to state that I live in Chicago as CQG will pick up my location from my IP address, then send Data according to my SA time.Where do I turn off location services on Windows 10. I am running NT8 on sim with the free demo account and CQG as the feed. I have not yet purchased the platform. I do not want to go the route of having add on clocks to see the time. I need my charts to show CME time.

    2ndly. Why am I not receiving live data for the Russel(RTY) and the Mexican Peso (6P) if I remember correctly?
    I receive data for all the other currencies as well as the ES, NQ and YM?

    Thanks in advance

    #2
    Hello Revs1,

    Thank you for your post.

    Glad to assist. The demo data feeds is not enabled for real-time data for RTY and 6P in general. On a live account the data active can be managed but the demos are not changeable in this way.

    Regarding the time zone issue, it would be unexpected for certain charts to show different time in this manner - only the PC time and setting in NInjaTrader should be needed to accomplish this. Resetting your instruments should resolve this item.

    To reset your instruments, please take the steps below.

    First, disconnect from any data providers by navigating to the Control Center > Connections menu, and left-click on “disconnect” that appears to the right when hovering your mouse over any active connection
    Next, reset your instruments by navigating to the Control Center > Tools > Database Management
    In the Database Management window, under the “Update instruments” section, ensure that “General properties”, "Futures expiries" and “Symbol mappings” options are checked and then click Update
    Lastly, restart NinjaTrader for the changes to occur


    Please let us know if we may be of further assistance.
    Eric B.NinjaTrader Customer Service

    Comment

    Latest Posts

    Collapse

    Topics Statistics Last Post
    Started by NinjaCustomer, Yesterday, 11:35 PM
    0 responses
    2 views
    0 likes
    Last Post NinjaCustomer  
    Started by sdauteuil, Yesterday, 11:29 PM
    0 responses
    1 view
    0 likes
    Last Post sdauteuil  
    Started by williamzz, Yesterday, 09:50 PM
    0 responses
    19 views
    0 likes
    Last Post williamzz  
    Started by Steve L, Yesterday, 05:01 PM
    0 responses
    6 views
    0 likes
    Last Post Steve L
    by Steve L
     
    Started by Trader-Joe, Yesterday, 04:06 PM
    1 response
    14 views
    0 likes
    Last Post NinjaTrader_ShawnB  
    Working...
    X