• If this is your first visit, you will have to register before you can post. To view messages, please scroll below and select the forum that you would like to visits. Questions? Be sure to check out the Forum FAQ.

Announcement

Collapse
No announcement yet.

Partner 728x90

Collapse

Script errors with newest version

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    Script errors with newest version

    OK so downloaded the latest update posted today. New version wiped out several custom indicators which worked just fine, says they need to be recompiled... OK fine... Except now when clicking on Import Ninja Script, system kills request with a response that certain scripts on the machine contain errors which must be corrected before anything new can be loaded. And it doesn't identify who or what...

    Solution?

    #2
    Hello johnMoss,

    Thank you for your support forum post!

    I would like to assist you with the compile errors on the NinjaScript files further . Please send a note to platformsupport [AT] ninjatrader [DOT] com with "ATTN: Ryan L. thread 108799" in the subject line.

    I look forward to assisting you resolve the compile errors.
    Ryan L.NinjaTrader Customer Service

    Comment

    Latest Posts

    Collapse

    Topics Statistics Last Post
    Started by seagraph, Today, 03:27 PM
    0 responses
    11 views
    0 likes
    Last Post seagraph  
    Started by dedouglas, Today, 02:54 PM
    1 response
    10 views
    0 likes
    Last Post NinjaTrader_Jesse  
    Started by elkhatabi, 08-01-2019, 06:36 PM
    5 responses
    52 views
    0 likes
    Last Post NinjaTrader_RyanL  
    Started by mr_trade, Today, 01:01 PM
    4 responses
    19 views
    0 likes
    Last Post mr_trade  
    Started by Renorail, Today, 12:31 PM
    1 response
    13 views
    0 likes
    Last Post NinjaTrader_PaulH  
    Working...
    X