• If this is your first visit, you will have to register before you can post. To view messages, please scroll below and select the forum that you would like to visits. Questions? Be sure to check out the Forum FAQ.

Announcement

Collapse
No announcement yet.

Partner 728x90

Collapse

Can't login

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Can't login

    I'm getting this message: Disconnect enforced by broker or 2nd login to the same account.

    #2
    Hello Susanoo,

    Thank you for your support forum post and for your interest in NinjaTrader!

    This message means that your account was already connected on one platform while another connection attempted to connect.

    Do you still receive this message when you attempt to login once more?
    Ryan L.NinjaTrader Customer Service

    Comment


      #3
      Originally posted by NinjaTrader_RyanL View Post
      Hello Susanoo,

      Thank you for your support forum post and for your interest in NinjaTrader!

      This message means that your account was already connected on one platform while another connection attempted to connect.

      Do you still receive this message when you attempt to login once more?
      I'm got the same message and I was using NJ8 normally when the chart stop market live data... I close NJ8 and try to login but I startrting to show me this message

      Comment


        #4
        Hello,

        Thank you for the follow up.

        Do you have multiple connections setup to connect on startup in NinjaTrader?

        If so, this message may be expected if there is more than one connection attempting to connect to the same account at the same time.

        You would need to modify the account connections to not connect on startup until you are sure the account is able to connect successfully, then make sure only that one connection is set to connect on startup.
        Ryan L.NinjaTrader Customer Service

        Comment


          #5
          Originally posted by NinjaTrader_RyanL View Post
          Hello,

          Thank you for the follow up.

          Do you have multiple connections setup to connect on startup in NinjaTrader?

          If so, this message may be expected if there is more than one connection attempting to connect to the same account at the same time.

          You would need to modify the account connections to not connect on startup until you are sure the account is able to connect successfully, then make sure only that one connection is set to connect on startup.
          no works and... I just have one live account

          Comment


            #6
            Hello,

            Thank you for the follow up.

            To investigate this situation further, please send a note to platformsupport [AT] ninjatrader [DOT] com with "ATTN: Ryan L. Support forum 539363" in the subject line.


            I look forward to assisting you further.
            Ryan L.NinjaTrader Customer Service

            Comment


              #7
              Originally posted by NinjaTrader_RyanL View Post
              Hello,

              Thank you for the follow up.

              To investigate this situation further, please send a note to platformsupport [AT] ninjatrader [DOT] com with "ATTN: Ryan L. Support forum 539363" in the subject line.


              I look forward to assisting you further.
              readyyyyyy

              Comment


                #8
                Originally posted by Susanoo View Post
                readyyyyyy
                Unfortunately the email never came in, can you send in a new note?

                platformsupport [AT] ninjatrader [DOT] com

                with "ATTN: Ryan L. Support forum 539363" in the subject line.
                Ryan L.NinjaTrader Customer Service

                Comment


                  #9
                  Originally posted by NinjaTrader_RyanL View Post
                  Unfortunately the email never came in, can you send in a new note?

                  platformsupport [AT] ninjatrader [DOT] com

                  with "ATTN: Ryan L. Support forum 539363" in the subject line.
                  I Finally resolve the problem, thanks

                  Comment

                  Latest Posts

                  Collapse

                  Topics Statistics Last Post
                  Started by Heavyweight_Prop, Today, 09:06 PM
                  1 response
                  5 views
                  0 likes
                  Last Post NinjaTrader_EricB  
                  Started by WHICKED, Today, 09:03 PM
                  0 responses
                  5 views
                  0 likes
                  Last Post WHICKED
                  by WHICKED
                   
                  Started by saltminer, Today, 05:49 PM
                  0 responses
                  7 views
                  0 likes
                  Last Post saltminer  
                  Started by brunoviveiros, Today, 05:32 PM
                  0 responses
                  4 views
                  0 likes
                  Last Post brunoviveiros  
                  Started by shodson, Today, 05:00 PM
                  0 responses
                  2 views
                  0 likes
                  Last Post shodson
                  by shodson
                   
                  Working...
                  X