• If this is your first visit, you will have to register before you can post. To view messages, please scroll below and select the forum that you would like to visits. Questions? Be sure to check out the Forum FAQ.

Announcement

Collapse
No announcement yet.

Partner 728x90

Collapse

Rollovers not being preserved

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    Rollovers not being preserved

    Rollovers are not being preserved despite saving workspaces. Have frequently found that rollovers are not sticking on restart of NT8. They rollover OK but the update doesn't hold after saving my workspaces, exiting and restarting. In most instances the rollover takes after the second attempt but with the last CL10-19 rollover it was 4 or 5 cycles before the rollover was eventually preserved.

    #2
    Hello Hagar, thanks for your post.

    Contract rollover dates are stored within the NT database. If they are not saving properly then there is something going wrong with NinjaTrader's access to your Documents\NinjaTrader 8\db folder. Ensure you are not running a backup service on the NinjaTrader 8 folder in your Documents such as Google Drive or Onedrive. As a test, try adding a custom instrument through Tools>Instruments. Does this save to the database?

    I look forward to hearing from you.
    Last edited by NinjaTrader_ChrisL; 08-24-2019, 08:37 AM.
    Chris L.NinjaTrader Customer Service

    Comment


      #3
      Thanks for the clue. I am not backing up to a cloud service. The custom instrument seemed to load OK. However, I am running on a Mac via Parallels and suspect my Parallels settings are causing the problem. When I export to my backup file I get the attached message but the files are actually backing up OK. I haven't encounter any other issues however because of the Parallels setup.

      Looks like I need to uninstall NT8 adjust the Parallels settings and reinstall NT8. Would appreciate your comments.

      Comment


        #4
        Hello Hagar, thanks for your post.

        Make sure your parallels settings are configured properly:
        • Start Parallels and select your virtual machine
        • Press the "Configure" button on the top
        • Under "Options", select "Sharing"
        • Uncheck "Share Mac" under "Share Mac User Folders with Windows"
        • Press "OK" and start the virtual machine
        This should solve the issue.
        Chris L.NinjaTrader Customer Service

        Comment

        Latest Posts

        Collapse

        Topics Statistics Last Post
        Started by Steve L, Today, 03:50 PM
        1 response
        4 views
        0 likes
        Last Post NinjaTrader_ChelseaB  
        Started by kherzfeldt6953, Today, 06:11 PM
        0 responses
        1 view
        0 likes
        Last Post kherzfeldt6953  
        Started by Newtrader101, Today, 06:01 PM
        0 responses
        2 views
        0 likes
        Last Post Newtrader101  
        Started by Newtrader101, Today, 05:32 PM
        0 responses
        4 views
        0 likes
        Last Post Newtrader101  
        Started by ntbone, Yesterday, 11:53 AM
        1 response
        11 views
        0 likes
        Last Post NinjaTrader_ChelseaB  
        Working...
        X