Announcement

Collapse
No announcement yet.

Partner 728x90

Collapse

eSignal support for versions newer than 12.9.4919?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    eSignal support for versions newer than 12.9.4919?

    Hello,

    It appears NinjaTrader is not compatible with newer eSignal releases, probably due to the change in how eSignal handles passwords (I know MultiCharts had to release an update for this as well). Is that accurate, or is it just me making some sort of configuration mistake? And if that is the case is there a timeline for a new release that will be compatible, or is there some kind of patch / workaround available? I can't downgrade my eSignal version because I use other applications that depend on that particular version.

    Thanks!

    #2
    Hello brett0,

    Thank you for your note.

    Currently, there is not an officially supported version of eSignal with NinjaTrader beyond 12.9.4919. We cannot recommend a version beyond the supported build at this time and I am not aware of any patch or workaround but it may be worth trying a later build as a test. I have submitted your inquiry to our development team as a feature request for support for later build of eSignal.

    Please let us know if we may assist further.
    Chris Sch.NinjaTrader Customer Service

    Comment

    Latest Posts

    Collapse

    Topics Statistics Last Post
    Started by athyssen, Yesterday, 08:21 PM
    1 response
    7 views
    0 likes
    Last Post NinjaTrader_Jesse  
    Started by Doctor JR, Today, 06:57 AM
    0 responses
    2 views
    0 likes
    Last Post Doctor JR  
    Started by td_910, Today, 06:51 AM
    0 responses
    2 views
    0 likes
    Last Post td_910
    by td_910
     
    Started by Seekingpinecones, 02-04-2021, 04:40 AM
    4 responses
    97 views
    0 likes
    Last Post dave416
    by dave416
     
    Started by Devside_Victor, Today, 06:32 AM
    0 responses
    3 views
    0 likes
    Last Post Devside_Victor  
    Working...
    X