• If this is your first visit, you will have to register before you can post. To view messages, please scroll below and select the forum that you would like to visits. Questions? Be sure to check out the Forum FAQ.

Announcement

Collapse
No announcement yet.

Partner 728x90

Collapse

Can only start drawing objects to the right of current bar!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Can only start drawing objects to the right of current bar!

    Hello,

    Something weird just happened today, and I don't seem to be able to fix it. On one of my charts, I can only place drawing objects, starting to the right of the current bar! I know that sounds weird. I will try to explain. For example, I use F2 to draw a standard line. I click somewhere on the left of the chart, the start of the line appears to the right of the current bar, but at the correct Y co-ordinate, and draws the line to my cursor position on the left. The same is happening for all the other drawing objects I tried. Starting x co-ordinate cannot be left of the current bar, and if you click to the left of the current bar, it starts at the current bar.

    I can probably rebuild this chart from scratch and perhaps this would resolve, but its a task I'd rather not do and I'll probably not get it 100% back how I want it first go (and a giant waste of my time). I am hoping you can say, 'that can happen because of xyz, etc' and lead me to an easier fix! Please note, this is the only chart affected. I can draw objects on my other charts OK.

    I have tried a re-install, just in case. No difference.

    I hope this all makes sense.

    Thanks.

    #2
    There is no obvious root cause based on the information you've provided. There must be something unique about the single chart affected that we need to discover.

    Please provide a screenshot (even better, a video) of the behavior you're describing? I like to use Jing as a quick and easy way to record and share screenshots and videos.
    Patrick G.NinjaTrader Customer Service

    Comment


      #3
      Very strangely, and despite me already having tried a reboot, re-install, etc., earlier today, it has simply started working again. I am not sure at what point, but I have not changed a thing! This is the first time I have seen this behaviour. If it happens again, I will do a short vid and post it. For now, it seems I am OK again.

      Comment

      Latest Posts

      Collapse

      Topics Statistics Last Post
      Started by Sh00tHerMcGavin, Today, 07:39 PM
      0 responses
      3 views
      0 likes
      Last Post Sh00tHerMcGavin  
      Started by Mberg, Today, 05:13 PM
      0 responses
      1 view
      0 likes
      Last Post Mberg
      by Mberg
       
      Started by Barry Milan, Today, 01:33 PM
      2 responses
      9 views
      0 likes
      Last Post marcus2300  
      Started by NW Trader, Today, 03:42 PM
      2 responses
      8 views
      0 likes
      Last Post NW Trader  
      Started by ralett, Today, 01:42 PM
      1 response
      5 views
      0 likes
      Last Post NinjaTrader_ShawnB  
      Working...
      X