• If this is your first visit, you will have to register before you can post. To view messages, please scroll below and select the forum that you would like to visits. Questions? Be sure to check out the Forum FAQ.

Announcement

Collapse
No announcement yet.

Partner 728x90

Collapse

Alerts triggering based on wrong data series

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Alerts triggering based on wrong data series

    I have two different Renko chart definitions, each with their own alert configs, which include submitting an order.

    Here's what's happening:

    1. For Chart1, the alerts seem to be working fine, and orders are being triggered correctly.
    2. For Chart2, the alerts seem to be looking at the data series from Chart1 to evaluate the alert and execute the order trigger.

    Each one is submitting orders to a different Sim account.

    I didn't even think you could have one chart alert reference a different chart, so I'm not sure what's happening. I'm very new to NT after being on TOS for years, so I might be missing something simple.

    Thanks in advance for everyone's help!


    #2
    Hello ypbtrainer,

    Thank you for your post.

    Could you please send an image of your Alert settings so that I can investigate this behavior?

    You could post an image to your forum reply, or send an email to platformsupport [at] ninjatrader [dot] com with the image as an attachment. In the email please include a link to this forum thread.

    To send a screenshot with Windows 7 or newer I would recommend using Window's, Snipping Tool.

    Click here for instructions

    Alternatively to send a screenshot press Alt + PRINT SCREEN to take a screenshot of the selected window. Then go to Start--> Accessories--> Paint, and press CTRL + V to paste the image. Lastly, save as a jpeg file and send the file as an attachment.

    Click here for detailed instruction

    We look forward to assisting you further.
    Shawn B.NinjaTrader Customer Service

    Comment


      #3
      Just a quick update. Shawn fixed this for me by installing the latest version of NT8 (v20_1).

      Thanks Shawn for your help!

      Comment

      • Latest Posts

        Collapse

        Topics Statistics Last Post
        Started by Sorcerysoft, Today, 10:32 PM
        0 responses
        3 views
        0 likes
        Last Post Sorcerysoft  
        Started by DaveCro, Today, 09:05 PM
        0 responses
        17 views
        0 likes
        Last Post DaveCro
        by DaveCro
         
        Started by magnatauren, Today, 08:26 PM
        0 responses
        7 views
        0 likes
        Last Post magnatauren  
        Started by SharonSS, Today, 07:21 PM
        1 response
        20 views
        0 likes
        Last Post NinjaTrader_EricB  
        Started by bmccoard, Today, 06:48 PM
        0 responses
        12 views
        0 likes
        Last Post bmccoard  
        Working...
        X