Announcement

Collapse
No announcement yet.

Partner 728x90

Collapse

Chart indicators, drawings disappeared

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Chart indicators, drawings disappeared

    Hello, I have had this issue come up several times now and it is getting frustrating. Periodically, my chart indicators and/or drawings will all disappear and leave me with a naked candlestick chart. when my weekly back is fresh its helpful but when its not and i've made changes it become a real pain to redo everything again. What's causing this? Any way to keep this from happening?? I've lost my ATH, hi/lo drawings and other levels i've been tracking. I don't understand why this happens. Thank you.

    #2
    Hello ratherbtrading,

    Thank you for your post.

    Please send me your log and trace files so that I may look into what occurred.

    You can do this within NinjaTrader by going to the Control Center-> Help-> Email Support

    Ensuring 'Log and Trace Files' is checked will include these files. This is checked by default.

    Please reference the following ticket number in the body of the email: 2657583 ATTN Zachary

    Additionally, in the body of the email, let me know if you run any firewall, antivirus, or automatic back up software.
    Zachary S.NinjaTrader Customer Service

    Comment


      #3
      Hi Zachary,

      My chart drawings have disappeared as well. I installed the most recent version to see if that would help. The drawing items were still present in the "configured" column of the drawing objects window. I changed the size on one to see what would happen and that made them visible. Only now, it seems that every drawing object above the 3105 level in ES disappeared. Very strange. Would you like to see my log and trace files as well?
      Last edited by GeoTrader86; 07-19-2020, 11:52 AM.

      Comment


        #4
        Hello GeoTrader86,

        Thank you for your post.

        Yes, send us a note at platformsupport[at]ninjatrader[dot]com with a description of the issue and your log & trace files so that we may investigate further.
        Zachary S.NinjaTrader Customer Service

        Comment


          #5
          I have this same issue, always have

          Comment


            #6
            Hello dafty,

            Thank you for your post.

            Please send us a note at platformsupport[at]ninjatrader[dot]com with a description of the issue and your log & trace files so that we may investigate further.
            Zachary S.NinjaTrader Customer Service

            Comment


              #7
              I have had the same problem several times. And to this day, I haven't been able to understand what happened. In this latest version, I believed that this old problem was gone. I was wrong. I have already sent my requested files, but I never received a response with a possible solution.

              Comment


                #8
                Hello Don,

                Thank you for your post.

                We respond to all email inquiries and make multiple attempts when we do not receive a reply from the sender. If you have not received a response, I recommend checking your spam folder as some email clients may mark our messages as spam. I also recommend adding platformsupport(at)ninjatrader(dot)com to your contacts so that our responses go directly to your inbox.
                Zachary S.NinjaTrader Customer Service

                Comment


                  #9
                  I have also had this problem, here is my support ticket.
                  https://ninjatrader.com/support/foru...s-disappearing
                  I have went back and forth with NT support both on this forum, by email and over the phone and I made multiple videos of the issue, showing that an actual problem existed. I was told through email that NT development would contact me to help with the issue, but that never happened.

                  As a workaround, I always ensure I save my workspace at the end of a trading session and close NT.
                  The next time I open NT, I immediately close the open workspace, and do not save it once prompted.
                  Then I open up the workspace again.
                  Hope this helps.

                  Comment

                  Latest Posts

                  Collapse

                  Topics Statistics Last Post
                  Started by salination2, Yesterday, 07:21 PM
                  1 response
                  6 views
                  0 likes
                  Last Post s.kinra
                  by s.kinra
                   
                  Started by aarons34, Yesterday, 08:11 PM
                  0 responses
                  7 views
                  0 likes
                  Last Post aarons34  
                  Started by Shiner452, Yesterday, 06:55 PM
                  0 responses
                  3 views
                  0 likes
                  Last Post Shiner452  
                  Started by Aquatrade, Yesterday, 06:22 PM
                  0 responses
                  3 views
                  0 likes
                  Last Post Aquatrade  
                  Started by trader3000a, Yesterday, 02:04 PM
                  2 responses
                  26 views
                  0 likes
                  Last Post trader3000a  
                  Working...
                  X