Announcement

Collapse
No announcement yet.

Partner 728x90

Collapse

No License Token Field for 3rd Party Indicator

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    No License Token Field for 3rd Party Indicator

    Hello,

    I purchased a third party indicator and then I recently had to get a new computer and installed the indicator there.

    I then started getting error messages each day, telling me that my free trial license for the indicator will expire on 9/28/2020, so I contacted the vendor.

    He got back to me with a License Token to input into a License Token Field that was supposed to be in the indicator. He sent me a screenshot of the License Token Field on his computer, after I asked him for the specific location of where to input the License Token.

    Then I launched NT8 and went into the properties and looked for the License token field, based on the screenshot I was given, but there is none anywhere to be found in the indicator properties on my installation of the indicator.

    Attached are three screenshots I took to show you all of the available fields in my installation of the indicator.

    As you can see, there is no License token field in any of the screenshots.

    Attached also is a fourth screenshot that shows a License Token Field on the indicator developers computer and installation of NT8.

    What would cause there to be no License Token Field on one installation on one computer, but for there to be a License Token Field that does exist on another installation on a second computer?

    Screenshots below.

    Please advise.

    Thanks,

    i2w8am9ii2

    #2
    Hello,

    Thank you for your post. This item would be specific to the vendor, so they would be best suited to advise why this does not show. I suspect it has to due with version. I suggest first removing and re-adding the most recent version of the addon. To remove, go to New > NinjaScript Editor > locate the addon type via the right list and right click and select Remove.

    If not listed, may also need to remove via Tools > Remove NinjaScript Assembly...

    To re-add, go to Tools > Import > NinjaScript Addon...

    If you still see the same, you will need to report the issue to the vendor to look into further.

    See the below section of our help guide for more on using and troubleshooting third-party add-ons.

    http://ninjatrader.com/support/helpG...ty_add-ons.htm

    We look forward to assisting further.
    Eric B.NinjaTrader Customer Service

    Comment


      #3
      Hi Eric,

      Thanks for your reply and for the info. I will try it out and contact the vendor again if it does not resolve the issue.

      i2w8am9ii2

      Comment

      Latest Posts

      Collapse

      Topics Statistics Last Post
      Started by Grantx, 01-25-2017, 07:15 AM
      4 responses
      881 views
      0 likes
      Last Post Adfra
      by Adfra
       
      Started by mv075sn, Today, 03:42 PM
      2 responses
      17 views
      0 likes
      Last Post mv075sn
      by mv075sn
       
      Started by vantojo, Today, 03:06 PM
      4 responses
      14 views
      0 likes
      Last Post vantojo
      by vantojo
       
      Started by Amore44, Today, 01:34 PM
      1 response
      13 views
      0 likes
      Last Post NinjaTrader_ChelseaB  
      Started by Anthony_0709, Today, 01:48 PM
      1 response
      19 views
      0 likes
      Last Post NinjaTrader_BrandonH  
      Working...
      X