Announcement

Collapse
No announcement yet.

Partner 728x90

Collapse

Market Replay - Volume Chart

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Market Replay - Volume Chart

    Hi,

    I am trying to do market replay on a volume chart. I have the market replay data downloaded, set the 'Start' and 'End' date in the Playback window, and hit play, but the chart never seems to refresh and start playing the selected date. The time in the Playback window is advancing, but the chart stays stuck on the wrong date, and does not play.

    N.b. Do I need 'Tick Replay' selected in the Data Series of the chart? For indicators, I just have two EMAs, a Bolinger Band, and Cumulative Delta.

    P.S. I was only connected to Kinetick when I downloaded the Market Replay data- do I need to do that on Continuum?

    Cheers
    Last edited by DanDaMan; 03-03-2021, 01:45 PM.

    #2
    Hello DanDaMan,

    Thank you for your inquiry.

    Market replay data comes from NinjaTrader's market replay servers, so your data provider does not have any bearing on the playback data.

    So I may accurately test on my end and assist you, please answer all of the following questions:
    • What version of NinjaTrader are you using? Please provide the entire version number. This can be found under Help -> About (Example: 7.0.1000.? or 8.0.?.?)
    • What instrument symbol (and expiry if applicable) have you selected? For example, ES 03-21, AAPL, EURUSD, etc.
    • (For a chart) what interval is selected? For example, 5 minute, 1 day, 2000 volume, 4 Renko, etc.
    • What dates of market replay data have you downloaded for this instrument?
    • If you right-click on the Playback Controller and select 'Available' data, do these dates appear in the list under the 'Market Replay' section?
    • Do you receive an error on screen? Are there errors on the Log tab of the Control Center? If so, what do these errors report?
    I look forward to your reply.
    Zachary S.NinjaTrader Customer Service

    Comment


      #3
      Originally posted by NinjaTrader_Zachary View Post
      Hello DanDaMan,

      Thank you for your inquiry.

      Market replay data comes from NinjaTrader's market replay servers, so your data provider does not have any bearing on the playback data.

      So I may accurately test on my end and assist you, please answer all of the following questions:
      • What version of NinjaTrader are you using? Please provide the entire version number. This can be found under Help -> About (Example: 7.0.1000.? or 8.0.?.?)
        8.0.23.2 64-bit
      • What instrument symbol (and expiry if applicable) have you selected? For example, ES 03-21, AAPL, EURUSD, etc.
        MNQ 03-21
      • (For a chart) what interval is selected? For example, 5 minute, 1 day, 2000 volume, 4 Renko, etc.
        500 Volume
      • What dates of market replay data have you downloaded for this instrument?
        March 1, March 2nd, and March 3rd up tp the current hour
      • If you right-click on the Playback Controller and select 'Available' data, do these dates appear in the list under the 'Market Replay' section?
        Yes
      • Do you receive an error on screen? Are there errors on the Log tab of the Control Center? If so, what do these errors report?
        No onscreen error, and no Log errors
      I look forward to your reply.
      Please see my replies in red above.
      Cheers

      Comment


        #4
        Hello DanDaMan,

        Thank you for your reply.

        Upon testing, I was able to play the data back without issue and it doesn't appear to be an issue with the Playback data on your end either.

        We recommend using the Playback Connection in a separate workspace from your standard workspace because certain settings can conflict with the Playback data. Due to this, I'd like you to test for this behavior on a new chart in a new workspace. Please close your current workspace by going to Control Center > Workspaces, hover your mouse over the name of any workspace that has a green or grey box to the name and selected 'close'. After closing any of your existing workspaces, connect to the Playback connection and open a new chart from Control Center > New > chart. Does this behavior impact this new chart? (Please ensure that 'Tick Replay' is not enabled on this new chart)

        I look forward to your reply.
        Zachary S.NinjaTrader Customer Service

        Comment


          #5
          Just tried what you recommended above-
          The problem is still there. Also the workspace I mentioned earlier was brand new as well.
          For some reason, the chart loads February 26th even though I have Playback set to March 1st.

          What next?

          Comment


            #6
            Hello DanDaMan,

            Thank you for your reply.

            Since the resolution does not appear to be as straight forward as I would expect with an inquiry of this nature, I'd like you to send me an email to platformsupport(at)ninjatrader(dot)com with your log and trace files so that I can see if there are any errors.
            • On your PC, open your NinjaTrader folder under, "Documents" (sometimes called, "My Documents")
            • Right click on the 'log' and 'trace' folders and select Send To> Compressed (zipped) Folder.
            • Send the 2 compressed folders as attachments to this email.
            • Once complete, you can delete these compressed folders.
            In the subject line of the email, please include 2995373 Attn Zachary.

            I look forward to further assisting you with this.
            Zachary S.NinjaTrader Customer Service

            Comment

            Latest Posts

            Collapse

            Topics Statistics Last Post
            Started by Holligoly, Today, 05:13 PM
            0 responses
            2 views
            0 likes
            Last Post Holligoly  
            Started by Raginpower, Today, 01:53 PM
            0 responses
            10 views
            0 likes
            Last Post Raginpower  
            Started by andrewjoseph939, Today, 12:55 PM
            0 responses
            20 views
            0 likes
            Last Post andrewjoseph939  
            Started by NT-Roland, Yesterday, 04:44 AM
            4 responses
            16 views
            0 likes
            Last Post NT-Roland  
            Started by szferi, Yesterday, 02:04 AM
            4 responses
            32 views
            0 likes
            Last Post bltdavid  
            Working...
            X