Announcement

Collapse
No announcement yet.

Partner 728x90

Collapse

Charts won't Load After Updating to latest version of NT*

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Charts won't Load After Updating to latest version of NT*

    My charts won't load after updating to latest version of NT8. It says "calculating" in the top left corner of the chart in an endless loop. Makes the platform unusable. I use Kinetick Data and it connects automaticallly. I emailed support my log and trace files around 6 pm Friday and have not heard anything back. Can anyone help me with this on the weekend. Like to be able to trade Monday am.

    #2
    Hello steveyinyang,

    Thanks for your post.

    I see that you did receive a response saying that the tech you were working with previously is out of the office and that your inquiry would be answered as soon as he returns during our regular office hours. Please note that we have limited staff on the weekends.

    Could you please send the log and trace from your platform to look further into this inquiry?

    To send me your log and trace files from within NinjaTrader. Go to Control Center-->Help-->Email Support in NinjaTrader. Put '3051931- Att Shawn', in the subject field and enable 'Log and trace files'. Also, give a reference of this thread in the body of the email.

    We look forward to assisting you further.


    Thank you for your note.
    Shawn B.NinjaTrader Customer Service

    Comment


      #3
      Hey Shawn, log and trace files sent. Thanks for your response. I don't want to mess things up or be a pain by creating several tickets for this issue, just trying to get it resolved so I can trade Monday if possible. Will you respond by email, or on the forum?

      Thanks,...Steve

      Comment


        #4
        FYI, I was able to create a chart in safe mode. Also fyi, my 5 minute charts are loading ok. They only load 5 days of data. The one minutes are not loading. They load 365 days which I know is a ton of data, but there was no issue before I updated my version of NT8. Not sure if any of this helps, just trying to give you the whole picture

        Comment


          #5
          Hello,

          So far we have not received the files, can you try sending these manually instead to platformsupport[at]ninjatrader[dot]com?
          • Open your NinjaTrader folder under, "Documents" (sometimes called, "My Documents")
          • Right click on the 'log' and 'trace' folders and select Send To> Compressed (zipped) Folder.
          • Send the 2 compressed folders as attachments to this email.
          • Once complete, you can delete these compressed folders.

          Thanks in advance-
          Ryan S.NinjaTrader Customer Service

          Comment


            #6
            Hey Ryan, I have figured out there is a known problem with Kinetick equity data that is causing my issue. Thanks for responding.

            Comment

            Latest Posts

            Collapse

            Topics Statistics Last Post
            Started by wooofad, 06-15-2020, 01:08 PM
            8 responses
            92 views
            0 likes
            Last Post echoxray  
            Started by bubblegum, Today, 12:00 AM
            0 responses
            2 views
            0 likes
            Last Post bubblegum  
            Started by eseorvuda, Yesterday, 10:28 PM
            0 responses
            2 views
            0 likes
            Last Post eseorvuda  
            Started by ctrent, Yesterday, 09:58 PM
            0 responses
            5 views
            0 likes
            Last Post ctrent
            by ctrent
             
            Started by cxbnbvc, Yesterday, 09:25 PM
            0 responses
            2 views
            0 likes
            Last Post cxbnbvc
            by cxbnbvc
             
            Working...
            X