Announcement

Collapse
No announcement yet.

Partner 728x90

Collapse

Question about char time scale

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Question about char time scale

    I have some charts that let me see the seconds on the bottom time scale when I move my cursor to that particular time, but on recent charts i've been working on i noticed that it only shows minute, despite shifting across different candles on a timeframe lower than 1 minute it will not show seconds. How do I change this?

    #2
    Hello alcorr247,

    Thank you for your post.

    Could you please send the log and trace from your platform to look further into this inquiry?

    To send me your log and trace files from within NinjaTrader. Go to Control Center-->Help-->Email Support in NinjaTrader. Put '3276791 - Att Shawn', in the subject field and enable 'Log and trace files'. Also, give a reference of this thread in the body of the email.

    We look forward to assisting you further.
    Shawn B.NinjaTrader Customer Service

    Comment


      #3
      Hello alcorr247,

      Thank you for your reply.

      I see that your NinjaTrader 8 folder is saved in OneDrive. This has the potential to create the behaviors you are seeing. I recommend disabling the Documents folder from syncing with OneDrive to resolve. First, I would suggest making a copy of your Documents > NinjaTrader 8 folder on your desktop to avoid losing any saved data. Then copy your license key from NinjaTrader under Help > License Key then exit NinjaTrader

      Open the notification tray by clicking the up arrow button on the right side of the task-bar. Right-click on the OneDrive icon in the tray and select “Settings” from the popup menu.

      On the “Microsoft OneDrive” dialog box, click the “Choose folders” tab.

      On the “Choose folders” tab, click the “Choose folders” button.

      The “Sync your OneDrive files to this PC” dialog box displays. To prevent the Documents folder from syncing to your PC, select the check box to the left of the folder name Documents so there is NO check mark in the box.

      The first time you deselect a folder for syncing, the following dialog box displays telling you that the files and folders will stay on OneDrive but not on your PC. If they’re currently on your PC, they will be deleted. Click “OK” to close the dialog box.

      If you cannot unselect the Documents folder. Please look for an option named 'Manage Backup' and stop the Documents folder backup. Then you will be able to unselect the Document folder using the previous steps.

      Once you’ve deselected the folders you don’t want to sync, click “OK” to close the dialog box.

      You are returned to the main “Settings” dialog box. Click “OK” to close the dialog box.

      After the steps above are complete. You will need to download the platform to reinstall.
      I have included a publicly available link to help you overcome this issue.

      Here is a publicly available link showing how to exclude individual folders from OneDrive:


      http://www.howtogeek.com/222817/how-...in-windows-10/


      Please do not hesitate to contact us for any other NinjaTrader inquiries you may have.








      Shawn B.NinjaTrader Customer Service

      Comment

      Latest Posts

      Collapse

      Topics Statistics Last Post
      Started by stafe, Today, 12:34 PM
      2 responses
      19 views
      0 likes
      Last Post stafe
      by stafe
       
      Started by asmmbillah, Today, 11:18 AM
      1 response
      17 views
      0 likes
      Last Post NinjaTrader_ChrisL  
      Started by nickse2003, Today, 09:56 AM
      1 response
      26 views
      0 likes
      Last Post NinjaTrader_ChristopherJ  
      Started by ATMtrader0001, Today, 10:08 AM
      5 responses
      37 views
      0 likes
      Last Post ATMtrader0001  
      Started by WHICKED, Today, 09:47 AM
      1 response
      26 views
      0 likes
      Last Post NinjaTrader_Spencer  
      Working...
      X