Announcement

Collapse
No announcement yet.

Partner 728x90

Collapse

Unable to load Volume profile on NT8

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Unable to load Volume profile on NT8


    I tried to load the volume profile on NT 8 but I wasn't able to do so. But I was able to load the volume up & down indicator. I attached my screenshot below.

    Btw, My connection is Kinetic EOD (free).


    Kind Regards


    Attached Files

    #2
    Hello,

    Thanks for your post.

    The EOD datafeed only provides end of day data, so you can't view smaller timeframes than Daily with this free connection.

    The Volume Profile would need to use Level 2 tick data which is not included with this connection. You'll want to add a connection that is enabled for real time data to see this in the charts.

    If you have any further NinjaTrader inquiries we may assist with, please don't hesitate to ask.
    Marco G.NinjaTrader Customer Service

    Comment


      #3
      Hi Marco Thanks for clarifying. Yes correct VP needs an intraday day.

      That said, I'm wondering whether you guys still support FXCM as a data provider on NT8? I can add FXCM as a data provider on NT7 but can't do so on NT8.

      What am I missing here?
      Attached Files

      Comment


        #4
        Hello,

        Thanks for your reply.

        It looks like you might be having issues connecting to the licensing servers with NinjaTrader 8.

        The first thing I would recommend doing is shutting down NinjaTrader and restarting your modem/router.

        If you have an antivirus/firewall installed you will want to add NinjaTrader to its exceptions list.

        Please let me know if I may be of any further assistance.
        Marco G.NinjaTrader Customer Service

        Comment


          #5
          Unfortunately, I still was not able to add the FXCM demo account to NT8 because the option to add FXCM in the data provider is still not there although I have turned off the Windows10 firewall, uninstalled the Antivirus, changing the internet connection from the line to a mobile hotspot. Still no joy!

          So I decided to install NT7, the option to add FXCM fortunately is there but once I have entered the user ID & password of the FXCM demo account there's no follow-through. The window app was gone after I entered the credentials.

          FYI, When I start the NT7 app by clicking the shortcut icon on the my desktop the error message appears as shown in the screenshot below.

          So what should I do next?
          Attached Files

          Comment


            #6
            Hello,

            Thanks for your reply.

            It almost definitely seems like a firewall/ antivirus blocking the platforms from connecting to the internet at this point. I would double-check you don't have a secondary antivirus or firewall software which is blocking the platforms from connecting to the internet.

            Please let me know if I may be of any further assistance.
            Marco G.NinjaTrader Customer Service

            Comment

            Latest Posts

            Collapse

            Topics Statistics Last Post
            Started by Angus7, Today, 06:03 AM
            0 responses
            9 views
            0 likes
            Last Post Angus7
            by Angus7
             
            Started by Rhoamajhunm, Today, 05:15 AM
            0 responses
            10 views
            0 likes
            Last Post Rhoamajhunm  
            Started by cannaleafzcoast, Yesterday, 11:46 PM
            0 responses
            18 views
            0 likes
            Last Post cannaleafzcoast  
            Started by BiankaRidge, Yesterday, 11:37 PM
            0 responses
            21 views
            0 likes
            Last Post BiankaRidge  
            Started by RodBlanda, Yesterday, 09:58 PM
            0 responses
            19 views
            0 likes
            Last Post RodBlanda  
            Working...
            X