Announcement

Collapse
No announcement yet.

Partner 728x90

Collapse

Interactive Brokers: Use TWS/Gateway 981.3i to Eliminate the log4j Vulnerability

Collapse
This topic is closed.
X
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Interactive Brokers: Use TWS/Gateway 981.3i to Eliminate the log4j Vulnerability

    Interactive Brokers has provided patched versions of their Trader Workstation and Gateway software to eliminate the log4j vulnerability. We've tested 981.3i to ensure it maintains all functionality within NinjaTrader. The download links can be found in our connection guide:Please ensure you're using these specific versions (981.3g) of Interactive Brokers software as soon as possible.
    Last edited by NinjaTrader_PatrickG; 01-24-2022, 08:34 AM.

Latest Posts

Collapse

Topics Statistics Last Post
Started by MatthewLesko, Today, 12:12 AM
0 responses
3 views
0 likes
Last Post MatthewLesko  
Started by Teebone21, Yesterday, 11:28 PM
0 responses
2 views
0 likes
Last Post Teebone21  
Started by newton1, Yesterday, 08:28 PM
0 responses
2 views
0 likes
Last Post newton1
by newton1
 
Started by jjanguda, Yesterday, 06:20 PM
0 responses
7 views
0 likes
Last Post jjanguda  
Started by TaZ22, Yesterday, 11:32 AM
5 responses
29 views
0 likes
Last Post bltdavid  
Working...
X