Announcement

Collapse
No announcement yet.

Partner 728x90

Collapse

GMAIL Alerts

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    GMAIL Alerts

    I have set Gmail to sent text alerts via email.

    The messages are not showing up in my inbox.

    When searching through Gmail settings they are only found in the "all mail" settings as "sent" and I am not notified when new messages come in.

    How can I get the alert to show in my inbox?

    Thank You.

    #2
    Hello bob9999,

    Thank you for your post.

    For your inquiry, it seems that this cannot be changed only that it be sent to the email, not a particular mailbox. Though, you could set up a filter in Gmail that you would send all emails from 'NinjaTrader' to a particular mailbox. This is a Gmail setting.

    Please let me know if I may help you further.

    Comment

    Latest Posts

    Collapse

    Topics Statistics Last Post
    Started by phuochh, Yesterday, 10:46 PM
    0 responses
    8 views
    0 likes
    Last Post phuochh
    by phuochh
     
    Started by Johnny Santiago, 10-11-2019, 09:21 AM
    81 responses
    4,629 views
    0 likes
    Last Post xiinteractive  
    Started by designer01, Yesterday, 09:38 PM
    0 responses
    9 views
    0 likes
    Last Post designer01  
    Started by xiinteractive, 11-10-2022, 09:29 AM
    2 responses
    24 views
    0 likes
    Last Post xiinteractive  
    Started by Specularix, 11-28-2022, 01:28 PM
    20 responses
    278 views
    0 likes
    Last Post Robotman  
    Working...
    X