Announcement

Collapse
No announcement yet.

Partner 728x90

Collapse

Not seeing plot execution markers in chart

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • MindfulTrader
    replied
    prices not marking on both of my charts

    I am having a similar problem with NinjaTrader 8. I use 2 charts to trade the Japanese Yen: an anchor chart, with 12 range bars (https://ninjatrader.com/support/foru...5&d=1516897459), and a trading chart, with 4 range bars (https://ninjatrader.com/support/foru...6&d=1516897474). The trades mark on the anchor chart, but not on the trading chart. I have the markers turned on, on both charts (https://ninjatrader.com/support/foru...4&d=1516897459).

    Both charts are trading from the same Sim101 account.
    Attached Files

    Leave a comment:


  • NinjaTrader_EricB
    replied
    Thank you for your reply.

    Sorry to hear that didn't help, please write into to PlatformSupport[AT]NinjaTrader[DOT]Com along with your log and trace files and a link to this forum post.


    Please follow the steps below to manually attach your log and trace files to your response so I may investigate this matter further.

    * Open your NinjaTrader folder under Documents.
    * Right click on the 'log' and 'trace' folders and select Send To> Compressed (zipped) Folder.
    * Send the 2 compressed folders as attachments to this email.
    * Once complete, you can delete these compressed folders.

    Leave a comment:


  • MindfulTrader
    replied
    trade still not plotting

    I did, when I took the last screenshot, have the chart trader in "hidden" mode, which is equivalent to having it running in the background. I did, though, make it visible and took a trade. It still did not plot (see attached image).

    I did review the materials on the link, both watching the video and reviewing the written content. Neither covered plotting trade executions on the chart.
    Attached Files

    Leave a comment:


  • NinjaTrader_EricB
    replied
    Hello MindfulTrader,

    Thank you for your post. To test, please make sure chart trader is enabled from the top chart toolbar. Once enabled, make sure the correct account it selected from the Account drop down menu. See the below link for more on chart trader.

    https://ninjatrader.com/support/help...art_trader.htm

    We look forward to assisting further.

    Leave a comment:


  • MindfulTrader
    replied
    executions do not plot



    I'm having a problem similar to that described in the quote. My trade executions are not plotting. I have attached a screenshot of the chart and window for enabling execution plotting. Do I have the correct setting?



    [QUOTE=NinjaTrader_EricB;519480]Thank you for your reply.

    Please write into to PlatformSupport[AT]NinjaTrader[DOT]Com along with your log and trace files and a link to this forum post.


    Please follow the steps below to manually attach your log and trace files to your response so I may investigate this matter further.

    * Open your NinjaTrader folder under Documents.
    * Right click on the 'log' and 'trace' folders and select Send To> Compressed (zipped) Folder.
    * Send the 2 compressed folders as attachments to this email.
    * Once complete, you can delete these compressed folders.

    [/QUOTE

    Originally posted by NinjaTrader_EricB View Post
    Thank you for your reply.

    Please write into to PlatformSupport[AT]NinjaTrader[DOT]Com along with your log and trace files and a link to this forum post.


    Please follow the steps below to manually attach your log and trace files to your response so I may investigate this matter further.

    * Open your NinjaTrader folder under Documents.
    * Right click on the 'log' and 'trace' folders and select Send To> Compressed (zipped) Folder.
    * Send the 2 compressed folders as attachments to this email.
    * Once complete, you can delete these compressed folders.
    Attached Files

    Leave a comment:


  • NinjaTrader_EricB
    replied
    Thank you for your reply.

    Please write into to PlatformSupport[AT]NinjaTrader[DOT]Com along with your log and trace files and a link to this forum post.


    Please follow the steps below to manually attach your log and trace files to your response so I may investigate this matter further.

    * Open your NinjaTrader folder under Documents.
    * Right click on the 'log' and 'trace' folders and select Send To> Compressed (zipped) Folder.
    * Send the 2 compressed folders as attachments to this email.
    * Once complete, you can delete these compressed folders.

    Leave a comment:


  • chrille
    replied
    This problem has started again. No execution markers with my Live IB account but with the Sim101 account there is.

    Also, yesterday I shorted the OMXS30 future and held over night. When starting NT8 this morning my stop and target is not visible in the chart anymore.

    Leave a comment:


  • chrille
    replied
    I can confirm the problems is resolved on my end too! Thanks!

    Leave a comment:


  • NinjaTrader_EricB
    replied
    Hello chrille,

    Thank you for your reply,

    This should now be resolved in the current version, 8.0.5.2. I tested on my end a moment ago and it seems to be working now.

    If needed, you may upgrade from the link below using your license key (Help > License key).

    http://ninjatrader.com/PlatformDirect

    We look forward to assisting further.

    Leave a comment:


  • chrille
    replied
    Just wanted to check if there's any progress? Will be fixed in a future update?

    Leave a comment:


  • chrille
    replied
    NinjaTrader_EricB,

    I'm glad you managed to reproduce it on your end. Lets hope the developers can find a solutuion. Thank you so far!


    Originally posted by NinjaTrader_EricB View Post
    Hello chrille,

    Thank you for your patience while I looked into this, I can confirm I am seeing the same on my end, I have reported to out Development team to look into further.

    Thank you for reporting!

    Leave a comment:


  • NinjaTrader_EricB
    replied
    Hello chrille,

    Thank you for your patience while I looked into this, I can confirm I am seeing the same on my end, I have reported to out Development team to look into further.

    Thank you for reporting!

    Originally posted by NinjaTrader_EricB View Post
    Thank you for your reply,

    I appreciate the additional information, I'll test this on my end and follow up with my findings.

    We look forward to assisting further.

    Leave a comment:


  • NinjaTrader_EricB
    replied
    Thank you for your reply,

    I appreciate the additional information, I'll test this on my end and follow up with my findings.

    We look forward to assisting further.

    Leave a comment:


  • chrille
    replied
    Time zone is correct and execution settings are ok.IB TWS is v960.2g.

    I did some testing and switched to the Sim101 account and placed an order, and the execution markers are visible.

    Summary:

    SIM101 account: execution markers visible on all instruments.
    IB account: execution markers visible on "built in" instruments and custom added futures contracts, but not on any custom added stock instruments.

    Leave a comment:


  • NinjaTrader_EricB
    replied
    Hello chrille,

    Thank you for you reply,

    Sorry to hear this has persisted, when logging into TWS or Gateway, are you checking the More Options > Time Zone and making sure it's the same as your PC time?

    Also make sure the executions are set to be shown via right click > Data Series.

    We look forward to assisting further.

    Leave a comment:

Latest Posts

Collapse

Topics Statistics Last Post
Started by vitalpilot, Today, 11:14 PM
1 response
2 views
0 likes
Last Post ezrollin  
Started by PaulMohn, 09-15-2021, 05:25 AM
21 responses
106 views
0 likes
Last Post omololu
by omololu
 
Started by mcosta72, Today, 04:09 PM
0 responses
17 views
1 like
Last Post mcosta72  
Started by Quanto, Today, 02:50 PM
1 response
9 views
0 likes
Last Post NinjaTrader_ChrisL  
Started by Trader108, Today, 01:45 PM
2 responses
16 views
0 likes
Last Post Trader108  
Working...
X