Announcement

Collapse
No announcement yet.

Partner 728x90

Collapse

Break At EOD/Tick Replay no data issue

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #16
    What's even stranger is it only happens when you connect to data - if you're not connected, the charts load fine.

    Comment


      #17
      Originally posted by sberry View Post
      What's even stranger is it only happens when you connect to data - if you're not connected, the charts load fine.
      Even stranger, on my custom template, I put in some debugging to watch the bars build, and it is creating the bars, they are just not displayed to the chart and you can't assign an indicator/strategy to that chart (this is my major problem).

      Comment


        #18
        Hello NJA_MC,

        I'm happy to investigate this matter with you as well if you would please follow the instructions in my previous posts to write in to Platform Support.

        Comment


          #19
          Originally posted by NinjaTrader_DrewO View Post
          Hello NJA_MC,

          I'm happy to investigate this matter with you as well if you would please follow the instructions in my previous posts to write in to Platform Support.
          Hi Drew,

          I can send in the logs,but I would rather spend my time working with you so NinjaTrader can reproduce this issue so the development team can debug. It seems like this bug has been around for a while and kinda killing me right now.

          Have you been able to follow the instructions listed in this thread to reproduce? It not, I am sure we can walk you through the issue, it is easily reproduced and has been in the code base from at least RC2.

          Comment


            #20
            Hello,

            Thanks for your reply.

            When writing in, if you include "ATTN: Drew" in the body of the email, it will be directed to my personal attention. I'd be happy to personally address this item with you and review your files for any additional errors or other information.

            I would ask that you contact me by email at PlatformSupport [AT] NinjaTrader [DOT] com. In your message please include a link to this forum thread and a copy of today's trace files. You will find these diagnostic file in the Documents > NinjaTrader 8 > Trace folder. I will need to review a copy of the files which are named 'trace.20170116.XXXXX.txt'. There will likely be multiple files for each day.

            Comment


              #21
              Originally posted by NinjaTrader_DrewO View Post
              Hello,

              Thanks for your reply.

              When writing in, if you include "ATTN: Drew" in the body of the email, it will be directed to my personal attention. I'd be happy to personally address this item with you and review your files for any additional errors or other information.
              Drew,

              I will send the files out shortly to add to your growing database on this issue, but what is critical in my mind is for you to be able to reproduce the problem. My understanding is that your development team really can start to debug the situation if you can't reproduce the problem. Have you had an opportunity to try an reproduce this problem? I have left instructions below and many others have giving information on how to reproduce the issue. If not, let us know an we will help you duplicate the problem.

              At this point (since it isn't a weekend) you will need to set the time back on your computer to Saturday when the market is closed. Use a simple 1 Minute chart of the ES and you should be able to see this problem.

              From my tests, it looks like the bars are being created, but they are not being displayed on the chart.

              Comment


                #22
                Drew,

                I just checked my log files and they are confused with many other experiments. If you fail at reproducing the issue on your end, I will create a clean set of logs by resetting my system clock. I am in the middle of R&D on a project right now and can't get to it right away.

                Comment


                  #23
                  Hello,

                  Thanks for your reply post.

                  I have not been able to reproduce this during the weekends, and have had some mixed results during the week that I have not confirmed to be related. However, it would be up to you whether or not to provide the log and trace files, especially if you believe they contain conflicting information that may not be helpful.

                  I'm happy to follow any recommendations for testing that you may have, simply post them here to the thread-- I'm alerted each time this thread is replied to. Otherwise, I am working with a few users and other members of the Support Team to reproduce this item and find the cause and will follow up on this forum post with further information as it becomes available.

                  Comment

                  Latest Posts

                  Collapse

                  Topics Statistics Last Post
                  Started by Unsuitable, Today, 07:26 PM
                  0 responses
                  1 view
                  0 likes
                  Last Post Unsuitable  
                  Started by jvanelli, Today, 06:36 PM
                  2 responses
                  9 views
                  0 likes
                  Last Post NinjaTrader_EricB  
                  Started by twitch251, Today, 05:14 PM
                  1 response
                  5 views
                  0 likes
                  Last Post NinjaTrader_ShawnB  
                  Started by robforee2, Today, 05:07 PM
                  0 responses
                  4 views
                  0 likes
                  Last Post robforee2  
                  Started by blar58, Today, 03:16 PM
                  1 response
                  6 views
                  0 likes
                  Last Post NinjaTrader_Melissa  
                  Working...
                  X