• If this is your first visit, you will have to register before you can post. To view messages, please scroll below and select the forum that you would like to visits. Questions? Be sure to check out the Forum FAQ.

Announcement

Collapse
No announcement yet.

Partner 728x90

Collapse

Issue with Playback Window

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    Issue with Playback Window

    I'm using NT8v2. I typically set the start and end dates on the playback window to about two days. This allows me to have a fair amount of control over the time of day using the slider. This time slider feature used to work fine in NT8v1. In this latest version, (NT8v2) the data contained is not limited to the days selected, but rather appears to be the entire contract period. This makes the slider really hard to use to set the time. What happened? Can I fix it so that I can limit the data available to the window I want to see / playback?

    #2
    Hello rfjoeyb,

    Thank you for your post,

    The Replay slider should correspond with the Date Range set.

    To test, please take the following steps to have NinjaTrader 8 launch in Safe Mode.

    1. Close NinjaTrader 8
    2. Hold the Ctrl Key + double click the NinjaTrader 8 icon (best done from the Desktop, continue to hold Ctrl until NT is launched).
    3. When launched, the NinjaTrader 8 splash screen that appears when loading should say Safe Mode.



    This will cause NinjaTrader to launch without your saved workspaces and also will Connect on Startup disabled.

    Try connecting to Playback and let me know the behavior you see with the slider.
    Eric B.NinjaTrader Customer Service

    Comment


      #3
      Playback Issues with NT8v2

      Doing what is recommended above does fix the issue. What now? Rebuild all my charts, or do you have something simpler in mind?

      Comment


        #4
        Playback Issues with NT8v2

        I started up NT8v2 in my normal manner, after the above process, and all is still working like it should. Apparently following the procedure above loads something new in the playback file so that it continues to work after the existing workspaces are loaded back in. Thanks again.

        By the way, before doing the above procedure, I had restarted Ninja several times, as well as rebooted the computer, and that by itself did not fix the issue, so the above procedure actually did fix the issue in my opinion.

        Comment


          #5
          Hello rfjoeyb,

          Thank you for your reply,

          Glad to hear that seemed to resolve the issue, I unfortunately have not been able to replicate the issue you reported in your initial post. If you do see it again, please let us know so we may look into it further.
          Eric B.NinjaTrader Customer Service

          Comment

          Latest Posts

          Collapse

          Topics Statistics Last Post
          Started by Yandychang, Today, 02:16 PM
          0 responses
          2 views
          0 likes
          Last Post Yandychang  
          Started by priceisking, Today, 01:16 PM
          1 response
          4 views
          0 likes
          Last Post NinjaTrader_PaulH  
          Started by kashyapjdave, 03-23-2017, 12:12 AM
          11 responses
          1,956 views
          0 likes
          Last Post forextrader2003  
          Started by Gav_G, 07-26-2018, 04:29 PM
          5 responses
          422 views
          0 likes
          Last Post NinjaTrader_PaulH  
          Started by spikeruk, Today, 01:49 PM
          0 responses
          5 views
          0 likes
          Last Post spikeruk  
          Working...
          X