• If this is your first visit, you will have to register before you can post. To view messages, please scroll below and select the forum that you would like to visits. Questions? Be sure to check out the Forum FAQ.

Announcement

Collapse
No announcement yet.

Partner 728x90

Collapse

Importing problems

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    Importing problems

    I have exported the working NT8 indicator. but after removing that from NT and then trying to import it back, then the indicator shows up in the NinjaScript Editor's indicators list, but it is not shown in Indicators list while trying to add it in chart. Why this is happening?








    #2
    Hello,

    Thanks for writing in today.

    So I may troubleshoot this further, could you attach a copy of the exported indicator so I may test it on my end?

    You may attach the exported indicator from the path: "Documents\NinjaTrader 8\bin\Custom\ExportNinjaScript"

    I look forward to assisting you further.
    JimNinjaTrader Customer Service

    Comment


      #3
      I have sorted out the problem. It was because Indicators name was different inside script. thanks!

      Comment

      Latest Posts

      Collapse

      Topics Statistics Last Post
      Started by Parmenides48, Today, 10:12 AM
      1 response
      13 views
      0 likes
      Last Post NinjaTrader_ChelseaB  
      Started by brucerobinson, Today, 10:27 AM
      1 response
      1 view
      0 likes
      Last Post NinjaTrader_PatrickG  
      Started by Emma1, Today, 10:25 AM
      2 responses
      5 views
      0 likes
      Last Post Emma1
      by Emma1
       
      Started by RedDuke, Today, 10:21 AM
      2 responses
      5 views
      0 likes
      Last Post RedDuke
      by RedDuke
       
      Started by Ron77, Today, 09:05 AM
      4 responses
      20 views
      0 likes
      Last Post Ron77
      by Ron77
       
      Working...
      X