Announcement

Collapse
No announcement yet.

Partner 728x90

Collapse

Connection lost to the NinjaTrader Historical Data Server

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Connection lost to the NinjaTrader Historical Data Server

    Another day, another NT8 problem!!!

    I'm getting this error on connection to CQG servers.

    "Connection lost to the NinjaTrader Historical Data Server"

    solution anyone?


    #2
    Same problem here.
    NT8

    "Connection lost to the NinjaTrader Historical Data Server"

    Comment


      #3
      Same here...

      Also experiencing the same problem for the last 30 min. The only thing that seems to be working are my market analyzer and DOM. All other charts are not loading.

      When I contact support, they always tell me that it's my internet connection. But, I'm able to access my Gmail, Facebook, Twitter and YouTube with no issues...

      Please investigate properly!

      Thanks!
      Attached Files

      Comment


        #4
        Same problem here with the connection. Charts don't load.

        Comment


          #5
          I am able to reproduce the issue on my end. When connecting to NinjaTrader Continuum, it does not connect to the historical data server (hds-us-002). I have contacted our server team.
          JasonNinjaTrader Customer Service

          Comment


            #6
            Originally posted by NinjaTrader_Jason View Post
            I am able to reproduce the issue on my end. When connecting to NinjaTrader Continuum, it does not connect to the historical data server (hds-us-002). I have contacted our server team.
            Have they checked your internet connection and restarted the server ?

            Comment


              #7
              Charts stuck on loading....

              Agree. Another day, another NJ problem. It wasn't as if I spent $1000 on the platform either. Free stuff out there seems to work without a hitch, such as Metatrader.
              So why is so much of my time spent wasted trying to sort out glitches with NT?
              Almost every day there is a problem of one sort with charts not loading, NJ not responding......

              This is ridiculous guys. It's not as if you've not had long enough!

              Now please get this sorted so I can get trading instead of waiting.....

              Comment


                #8
                Hi there,

                The thing is how will they compensate users for this problem? I´m loosing my time waiting.

                Definitely, they should.

                Comment


                  #9
                  Same problem here

                  Just want to join the group who can't get their charts to load

                  Comment


                    #10
                    Same here

                    Comment


                      #11
                      The issue should be solved. Please re-connect to NinjaTrader Continuum and you should connect to the historical data server again.

                      Let me know if this is not the case.
                      JasonNinjaTrader Customer Service

                      Comment


                        #12
                        Originally posted by NinjaTrader_Jason View Post
                        The issue should be solved. Please re-connect to NinjaTrader Continuum and you should connect to the historical data server again.

                        Let me know if this is not the case.
                        Which one do you want to fix first??

                        There is now 1 and 1/2 hours worth of missing data that will not load on my charts

                        Comment


                          #13
                          Originally posted by Tremblinghandtrader View Post
                          Which one do you want to fix first??

                          There is now 1 and 1/2 hours worth of missing data that will not load on my charts
                          Yup, I've spent the last 45 mins trying to flush these gaps out of my minute charts. Deleting the historical data after closing my workspace and disconnecting from continuum didn't work. This platform is unbelievable.

                          EDIT: Right-click -> "reload historical data" should fix this, if it HAS to be a user-initiated event, but it'd be a lot better if you could detect gaps in data and fill them. At some level you have to be able to detect a gap in timestamps or something.
                          Last edited by jcrza; 01-19-2017, 02:42 AM.

                          Comment


                            #14
                            Unfortunately there was an issue with the historical data servers for NinjaTrader 8. They did not connect. This has been resolved. You should now be able to connect again to the historical data server. We are looking into the missing historical data.
                            JasonNinjaTrader Customer Service

                            Comment


                              #15
                              OK, now it's running again, but I'm missing data for last 2 hours or so. I've tried "Reload All Historical Data" and no joy.

                              Wasted trading morning. WAKE UP NT!!!!!!! Fix this software, you're paid enough.

                              Comment

                              Latest Posts

                              Collapse

                              Topics Statistics Last Post
                              Started by BraisedInBlue, Today, 06:43 AM
                              0 responses
                              5 views
                              0 likes
                              Last Post BraisedInBlue  
                              Started by AaronKoRn, Today, 06:28 AM
                              0 responses
                              3 views
                              0 likes
                              Last Post AaronKoRn  
                              Started by pjsmith, Today, 01:00 AM
                              1 response
                              12 views
                              0 likes
                              Last Post NT-Roland  
                              Started by alejandro888, Yesterday, 08:41 PM
                              0 responses
                              9 views
                              0 likes
                              Last Post alejandro888  
                              Started by UltraNIX, Today, 02:14 AM
                              0 responses
                              9 views
                              0 likes
                              Last Post UltraNIX  
                              Working...
                              X