Announcement

Collapse
No announcement yet.

Partner 728x90

Collapse

Unable to load ES chart data

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Unable to load ES chart data

    I can load all my other instruments but every time I try and load up the ES I get the chart in the screenshot. There is nothing there. And a lot of times my computer just hangs, CPU goes to max and I have to kill the process. Only with the ES.
    Whats happening?
    Attached Files

    #2
    Hello Grantx,

    I notice a dashed line at a value of zero in the lower left corner. This causes the price axis to extend greatly which in turn affects the display of price bars. I am not sure what is causing the dashed line. I suspect it is the indicator you have applied.

    Can you please open the Indicator menu of the chart and uncheck 'Auto scale' for the PriceActionSwing indicator. Click OK and check if this will correct the chart. If Auto scale is disabled, the indicator is not included in the scale of the price axis.
    JasonNinjaTrader Customer Service

    Comment


      #3
      Yes that did help, the other charts that were not loading are now loading, however...the ES still doesnt load properly. See screenshot. I tried to delete that dotted line and it tells me that I need at least one data series so I presume that has something to do with the instrument.
      I have disabled Auto scale but problem still persists only on ES.
      Attached Files

      Comment


        #4
        The screenshot shows the Data Series menu and not the Indicator menu.

        Can you please disable Auto scale for the PriceActionSwing indicator in the Indicator menu. Right click in the chart and select Indicators. Select the PriceActionSwing indicator in the lower left box and disable Auto scale on the right. Click OK.
        JasonNinjaTrader Customer Service

        Comment


          #5
          I have disabled it in both the data series and also the indicator. Still does not want to load, all other instruments are fine though.

          Comment


            #6
            If you remove the indicator from the chart, does it plot price bars as expected?
            JasonNinjaTrader Customer Service

            Comment


              #7
              Yes working now. I removed and then re-added the indicator and now it loads.
              Weird.
              Thanks.

              Comment

              Latest Posts

              Collapse

              Topics Statistics Last Post
              Started by BraisedInBlue, Today, 06:43 AM
              0 responses
              3 views
              0 likes
              Last Post BraisedInBlue  
              Started by AaronKoRn, Today, 06:28 AM
              0 responses
              3 views
              0 likes
              Last Post AaronKoRn  
              Started by pjsmith, Today, 01:00 AM
              1 response
              12 views
              0 likes
              Last Post NT-Roland  
              Started by alejandro888, Yesterday, 08:41 PM
              0 responses
              9 views
              0 likes
              Last Post alejandro888  
              Started by UltraNIX, Today, 02:14 AM
              0 responses
              9 views
              0 likes
              Last Post UltraNIX  
              Working...
              X