Announcement

Collapse
No announcement yet.

Partner 728x90

Collapse

Do not Plot exeuctions Chart Default

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Do not Plot exeuctions Chart Default

    I have saved my chart template(ie: preset minute) so that it does not plot Executions but when I load a new chart Text and Marker is shown. I have to go back and reset it back to do not plot. I think there is a bug here.

    #2
    Hello habibalex,

    Thank you for your post,

    This setting is not saved as part of the chart template, but rather as part of the Chart Type presets (Minute, renko, Daily, ect).

    To save this successfully, right click on the chart and select Data Series. Select the Type of chart you do not want to see executions on, then edit Plot Executions to "Do Not Plot."

    Next, select the lower right "preset > save"

    Repeat the process for every Chart Type you use.

    Let us know if we may assist further.
    Eric B.NinjaTrader Customer Service

    Comment


      #3
      I have done that and it is still plotting executions

      https://www.screencast.com/t/Vp3GHDTa

      Comment


        #4
        Thank you for your reply,

        I see, if you right click on the chart and select Data Series, does Plot Executions still show Do Not Plot, or has it reverted after pressing OK?

        Can you also let me know if you see the same launched in Safe Mode?


        1. Close NinjaTrader 8
        2. Hold the Ctrl Key + double click the NinjaTrader 8 icon (best done from the Desktop, continue to hold Ctrl until NT is launched).
        3. When launched, the NinjaTrader 8 splash screen that appears when loading should say Safe Mode.



        This will cause NinjaTrader to launch without your saved workspaces and also will Connect on Startup disabled.

        Try opening up a new chart via the New menu. Make sure, when opening the chart, to select <None> from the top right "Load the following chart template" drop down menu.
        Eric B.NinjaTrader Customer Service

        Comment


          #5
          When I open the data series and go to the plot executions it says "text and markers" on the chart

          Safe Mode didn't help

          I just deleted the default chart template and made a new one and it appears to be working correctly now.

          Comment

          Latest Posts

          Collapse

          Topics Statistics Last Post
          Started by thaison316, Today, 10:25 PM
          0 responses
          2 views
          0 likes
          Last Post thaison316  
          Started by demarcog, Today, 05:40 PM
          5 responses
          19 views
          0 likes
          Last Post demarcog  
          Started by cincai, Today, 08:16 PM
          0 responses
          6 views
          0 likes
          Last Post cincai
          by cincai
           
          Started by cincai, Today, 08:04 PM
          0 responses
          1 view
          0 likes
          Last Post cincai
          by cincai
           
          Started by demarcog, Today, 06:23 PM
          0 responses
          5 views
          0 likes
          Last Post demarcog  
          Working...
          X