Announcement

Collapse
No announcement yet.

Partner 728x90

Collapse

Time/date disappeared from Market Replay panel

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Time/date disappeared from Market Replay panel

    Hi

    The time/date disappeared from the Market Replay control panel in NT 8.0.4.0.

    I noticed this over the w.e..

    I am able to move the slider and if I play data at high speed, the slider moves, which suggests that underlying data is playing fine, but time/date is not showing up.

    I have exited and restarted NT8 a few times, changed from Market Replay to Historical and back, but nothing I do seems to bring the time back.

    Also, I cannot seem to be able to move the Market Replay panel around anymore.

    Pic attached.


    Can you please help?
    Attached Files

    #2
    Hello ntuser2017,

    Thank you for your post,

    To test, please take the following steps to have NinjaTrader 8 launch in Safe Mode.

    1. Close NinjaTrader 8
    2. Hold the Ctrl Key + double click the NinjaTrader 8 icon (best done from the Desktop, continue to hold Ctrl until NT is launched).
    3. When launched, the NinjaTrader 8 splash screen that appears when loading should say Safe Mode.



    This will cause NinjaTrader to launch without your saved workspaces and also will Connect on Startup disabled.

    Try connecting to Playback and opening up a new chart via the New menu. Make sure, when opening the chart, to select <None> from the top right "Load the following chart template" drop down menu.

    If there are no issues here, try shutting down and launching normally again.

    Let me know the behavior you see with these steps.
    Eric B.NinjaTrader Customer Service

    Comment


      #3
      Originally posted by NinjaTrader_EricB View Post
      Hello ntuser2017,

      Thank you for your post,

      To test, please take the following steps to have NinjaTrader 8 launch in Safe Mode.

      1. Close NinjaTrader 8
      2. Hold the Ctrl Key + double click the NinjaTrader 8 icon (best done from the Desktop, continue to hold Ctrl until NT is launched).
      3. When launched, the NinjaTrader 8 splash screen that appears when loading should say Safe Mode.



      This will cause NinjaTrader to launch without your saved workspaces and also will Connect on Startup disabled.

      Try connecting to Playback and opening up a new chart via the New menu. Make sure, when opening the chart, to select <None> from the top right "Load the following chart template" drop down menu.

      If there are no issues here, try shutting down and launching normally again.

      Let me know the behavior you see with these steps.
      Hi Eric - thank you.

      I have started NT8 in Safe Mode and followed the steps above, however the issue still remains.

      Comment


        #4
        Hello ntuser2017,

        Thank you for your reply, sorry to hear that didn't help.

        To test, can you please disconnect from Playback and create a new workspace, then close all open workspaces via the Workspaces menu.

        If you see the same upon connecting to replay again, please write into to PlatformSupport[AT]NinjaTrader[DOT]Com along with your log and trace files and a link to this forum post.

        Please follow the steps below to manually attach your log and trace files to your response so I may investigate this matter further.

        * Open your NinjaTrader folder under Documents.
        * Right click on the 'log' and 'trace' folders and select Send To> Compressed (zipped) Folder.
        * Send the 2 compressed folders as attachments to this email.
        * Once complete, you can delete these compressed folders.
        Eric B.NinjaTrader Customer Service

        Comment


          #5
          Originally posted by NinjaTrader_EricB View Post
          Hello ntuser2017,

          Thank you for your reply, sorry to hear that didn't help.

          To test, can you please disconnect from Playback and create a new workspace, then close all open workspaces via the Workspaces menu.

          If you see the same upon connecting to replay again, please write into to PlatformSupport[AT]NinjaTrader[DOT]Com along with your log and trace files and a link to this forum post.

          Please follow the steps below to manually attach your log and trace files to your response so I may investigate this matter further.

          * Open your NinjaTrader folder under Documents.
          * Right click on the 'log' and 'trace' folders and select Send To> Compressed (zipped) Folder.
          * Send the 2 compressed folders as attachments to this email.
          * Once complete, you can delete these compressed folders.
          Hi Eric - that didn't work either unfortunately.

          I have sent log and trace files. In the email body I have put "Attn Eric B".

          Thanks for your help.

          Comment


            #6
            Originally posted by NinjaTrader_EricB View Post
            Hello ntuser2017,

            Thank you for your reply, sorry to hear that didn't help.

            To test, can you please disconnect from Playback and create a new workspace, then close all open workspaces via the Workspaces menu.

            If you see the same upon connecting to replay again, please write into to PlatformSupport[AT]NinjaTrader[DOT]Com along with your log and trace files and a link to this forum post.

            Please follow the steps below to manually attach your log and trace files to your response so I may investigate this matter further.

            * Open your NinjaTrader folder under Documents.
            * Right click on the 'log' and 'trace' folders and select Send To> Compressed (zipped) Folder.
            * Send the 2 compressed folders as attachments to this email.
            * Once complete, you can delete these compressed folders.
            @NinjaTrader_EricB

            Hi Eric

            Thanks for your email where you suggest the issue might have been related to a DirectX incompatibility.

            I found that hard to believe as, were it the case, I should not have been able to see market replay time/date right from the start.

            So I uninstalled NT8 and reinstalled. That resolved the problem.

            I did not touch anything Direct X or video related. That confirms that the issue must have resided somehwere else.

            For your records.

            Comment


              #7
              Thank you for your reply,

              Glad to hear you were able to resolve the issue! Certainly let us know if the issue persists.

              We look forward to assisting further.
              Eric B.NinjaTrader Customer Service

              Comment

              Latest Posts

              Collapse

              Topics Statistics Last Post
              Started by samir, Today, 07:00 PM
              0 responses
              9 views
              0 likes
              Last Post samir
              by samir
               
              Started by travisloneker, Today, 06:52 PM
              0 responses
              6 views
              0 likes
              Last Post travisloneker  
              Started by InfraredBusa, Today, 05:50 PM
              0 responses
              3 views
              0 likes
              Last Post InfraredBusa  
              Started by White Fork, Today, 04:56 PM
              1 response
              8 views
              0 likes
              Last Post White Fork  
              Started by steveyinyang, Today, 02:48 PM
              3 responses
              20 views
              0 likes
              Last Post steveyinyang  
              Working...
              X