• If this is your first visit, you will have to register before you can post. To view messages, please scroll below and select the forum that you would like to visits. Questions? Be sure to check out the Forum FAQ.

Announcement

Collapse
No announcement yet.

Partner 728x90

Collapse

Some plots not showing

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Some plots not showing

    Hi, I am testing with Kinetick end of day free data (NT8). Some symbols do not plot while the rest do. Is that because Kinetick free EOD does not carry some of the symbols? I don't see any error output.

    Examples of not showing:
    HCN
    PNC

    #2
    Some plots not showing

    Hello stevenev1,

    Thanks for writing in to our Support team.

    I had no issue bringing up charts for the PNC and HCN instrument using the Kinetick End of Day Free connection - did you ensure that you have a daily interval defined for the chart? This connection only supports daily intervals or greater.

    Please let me know if I may be of any further assistance.
    Alan S.NinjaTrader Customer Service

    Comment


      #3
      Thanks, Alan.

      I had earlier loaded about 3 gig of historical data, and that was causing problems. So I completely reinstalled Ninja (including entry in the document folder) and now everything is working fine.

      Problem solved.

      Comment


        #4
        Hi, I reinstalled NT 8 from scratch, removing everything before installing.

        The problem has returned. Some symbols, e.g. SPY, do not show at all on a chart. I am testing with a brand new chart without any indicators to make sure it is clean test.

        Please help!

        Comment


          #5
          I shutdown NT8, removed cache, still the same issue. If there are any other ways to test please let me know.

          Comment


            #6
            Hello stevenev1,

            Please send me your log and trace files so that I may look into what occurred.

            You can do this by going to the Control Center-> Help-> Mail to Platform Support.

            Ensuring 'Log and Trace Files' is checked will include these files. This is checked by default.

            Please reference this forum thread http://www.ninjatrader.com/support/f...ad.php?t=97197
            and put ATTN Alan S in the subject line.

            I look forward to your reply.
            Alan S.NinjaTrader Customer Service

            Comment


              #7
              Thanks, Alan. Looks like my testing was not correct. Once I shut down NT8, I did not reconnect to Kinetick once I started, hence blank chart. I have created another thread to suggest some kind of warning if a chart is requested and no connections exist.

              I will monitor the situation and will send you the log once I see if again.

              Thanks!

              Comment

              Latest Posts

              Collapse

              Topics Statistics Last Post
              Started by Jack22, Today, 06:41 AM
              0 responses
              2 views
              0 likes
              Last Post Jack22
              by Jack22
               
              Started by wstovr, 11-13-2019, 08:21 AM
              4 responses
              22 views
              0 likes
              Last Post NinjaTrader_PatrickG  
              Started by CiprianV, Today, 03:11 AM
              1 response
              9 views
              0 likes
              Last Post NinjaTrader_PaulH  
              Started by ilai74, Today, 04:37 AM
              1 response
              9 views
              0 likes
              Last Post NinjaTrader_PatrickG  
              Started by jimfurr, Today, 04:40 AM
              1 response
              5 views
              0 likes
              Last Post NinjaTrader_ChrisSch  
              Working...
              X