• If this is your first visit, you will have to register before you can post. To view messages, please scroll below and select the forum that you would like to visits. Questions? Be sure to check out the Forum FAQ.

Announcement

Collapse
No announcement yet.

Partner 728x90

Collapse

NT8 chart display issue

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    NT8 chart display issue

    I am using the very latest NT8 release from March 8th. See the png file attached for the issue I am observing where the price bars (candlesticks) are not fully displayed. Some bars do not display at all and others are partially cut-off.

    I have also attached the chart template (had to rename the file from xml to txt to get the file uploaded).

    The only two indicators I have are simple EMA indicators.

    How do I fix this display issue ?
    Attached Files

    #2
    It looks like you have set the y-axis to fixed scale with max 1.0647472848502479 and min 1.0545532313537458. The "F" you would normally see in the upper right corner when such is the case is not visible in your screenshot. If you do not see that "F" you can double-click in the right margin and change the right scale range to Automatic instead of Fixed.

    Comment


      #3
      Hmm. I just validated that the Right Scale Range setting is Automatic instead of Fixed.

      Comment


        #4
        Hello Greg1,

        Thank you for your note.

        Please follow the steps below to manually attach your log and trace files to an email to platformsupport[AT]ninjatrader[DOT]com with "ATTN CHRIS S" in the subject line so I may investigate this matter further.

        Open your NinjaTrader folder under Documents.
        Right click on the 'log' and 'trace' folders and select Send To> Compressed (zipped) Folder.
        Send the 2 compressed folders as attachments to this email.
        Once complete, you can delete these compressed folders.

        I look forward to assisting further.
        Chris Sch.NinjaTrader Customer Service

        Comment


          #5
          I sent an email with log files. I am using the latest version (needed for forex trading starting in May) and am still observing the issue noted. And, have verified the Range setting is set to Automatic.

          Comment

          Latest Posts

          Collapse

          Topics Statistics Last Post
          Started by Guru73, Today, 01:35 AM
          0 responses
          0 views
          0 likes
          Last Post Guru73
          by Guru73
           
          Started by Maxwell123, Today, 12:34 AM
          0 responses
          3 views
          0 likes
          Last Post Maxwell123  
          Started by esquissa, Yesterday, 11:59 PM
          0 responses
          2 views
          0 likes
          Last Post esquissa  
          Started by i2w8am9ii2, Yesterday, 04:41 PM
          1 response
          8 views
          0 likes
          Last Post Lancer
          by Lancer
           
          Started by vivekniwas, Yesterday, 10:21 PM
          0 responses
          2 views
          0 likes
          Last Post vivekniwas  
          Working...
          X