• If this is your first visit, you will have to register before you can post. To view messages, please scroll below and select the forum that you would like to visits. Questions? Be sure to check out the Forum FAQ.

Announcement

Collapse
No announcement yet.

Partner 728x90

Collapse

"Add Execution" not working in "Trade Performance"

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    "Add Execution" not working in "Trade Performance"

    I am trying to do some additions and subtractions of executions from the Trade Performance "Executions" window. I have followed the instructions located here: https://ninjatrader.com/support/help...erformance.htm

    When I use the Add Execution feature, nothing happens, as shown here: https://www.screencast.com/t/Tn3VrU6Q7rN

    I dare not Remove Executions before getting the executions added which I would like to add.

    What is wrong? Am I missing a step?

    #2
    Hello,

    Thank you for the post.

    I wanted to check, have you regenerated the report after adding the execution? I can see that doing this process will add an execution, you can see it appear in the control center if it is for the current day. After adding the execution, you would need to regenerate the report to include the new data.

    Could you try this and see if it appears?

    I look forward to being of further assistance.
    JesseNinjaTrader Customer Service

    Comment


      #3
      Well, that's odd

      Originally posted by NinjaTrader_Jesse View Post
      Hello,

      Thank you for the post.

      I wanted to check, have you regenerated the report after adding the execution? I can see that doing this process will add an execution, you can see it appear in the control center if it is for the current day. After adding the execution, you would need to regenerate the report to include the new data.

      Could you try this and see if it appears?

      I look forward to being of further assistance.
      That's odd. I have actually regenerated the report a few times (at least I thought I had) to check if this is working. I saw nothing added. Heck, I even closed the Trade Performance window and restarted Ninjatrader and saw nothing. Now I have a bunch of copies of the added trade.

      I am very confused...but thanks Jessica. I could have sworn I had clicked "Generate" multiple times to try to see if this would populate (before making the video, of course).

      Thanks for your time, as always.

      Comment

      Latest Posts

      Collapse

      Topics Statistics Last Post
      Started by Newtrader101, Today, 04:50 AM
      3 responses
      14 views
      0 likes
      Last Post NinjaTrader_ChrisL  
      Started by utilizator, Today, 06:31 AM
      1 response
      5 views
      0 likes
      Last Post NinjaTrader_Jesse  
      Started by digibob, Today, 01:13 AM
      3 responses
      13 views
      0 likes
      Last Post digibob
      by digibob
       
      Started by calebsandfort, Yesterday, 05:16 PM
      2 responses
      9 views
      0 likes
      Last Post NinjaTrader_PaulH  
      Started by StevenNelson, Yesterday, 05:45 PM
      3 responses
      19 views
      0 likes
      Last Post NinjaTrader_Jermaine  
      Working...
      X