View Single Post
Old 12-10-2010, 04:57 PM   #3
eDanny
Vendor
 
eDanny's Avatar
 
Join Date: Jul 2008
Location: East Rochester, NY
Posts: 1,257
Thanks: 16
Thanked 173 times in 141 posts
Default

To add some other, maybe helpful info here. I had this issue today with 6E and NT7. I had charts open and live data, I changed the contracts and the new data loaded ok. My internet went out for about a minute so I got some coffee. Upon returning to the computer I had my connection back. I reloaded historical data to replace the missing data and when I tried it on the 6E chart it got stuck showing "Loading data" all day. My indicator icon was ghosted but I could add/remove indicators via right clicking on the chart. The chart was updating all day but portions of an indicator on that chart were missing, just a couple of plots. If I tried to reload historical it acted the same way, "loading data". Finally I closed the chart and opened a new one. This one stumped me.

Dan
eDanny
NinjaTrader Ecosystem Vendor - Integrity Traders
eDanny is offline  
Reply With Quote