View Single Post
Old 01-31-2017, 11:24 AM   #3
User1104
Junior Member
 
Join Date: Aug 2016
Posts: 8
Thanks: 3
Thanked 1 time in 1 post
Default

Quote:
Originally Posted by moisess.toro View Post
Hi.

i am trying use NinjaTrader 8 but i have the next error when i want to import an indicator: "This NinjaScript archive was made from an older, incompatible version of NinjaTrader".

Can someone help me?

Thanks
Jim is also correct, but wanted to expand on this. I've seen this message as well if a user tries to import a zip file that contains a dll and not the required files to import a ninjascript package. Eg. If a developer creates a dll and zip's it, sends it to the user and requires them to put it into the NinjaTrader8/bin/custom/ folder as a dll, but instead the user tries to import it, they will also get this message.

Just another situation where you can see it.
User1104 is offline  
Reply With Quote