Announcement

Collapse
No announcement yet.

Partner 728x90

Collapse

NT 8.0.4.0 Strategy Analyzer Bugs: Tabs have no name, and are not saved in workspace

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    NT 8.0.4.0 Strategy Analyzer Bugs: Tabs have no name, and are not saved in workspace

    Hi, I've just installed NT 8.0.4.0

    At first launch I've lost all my previous saved Strategy Analyzer tabs.

    After some tests I've seen some errors:

    1) the Strategy Analyzer tabs have no name, in 8.0.2 and prior versions they were named "Analyzer XX" being XX an incremental figure. If I click on rename and try to set a name from the combo box, an error arises: "Unhandled exception: Object reference not set to an instance of an object"

    2) If I open up N tabs (every tab is opened with an empty name), and save my workspace, they are not really saved at all. After closing NT8 and relaunching there isn't any tab opened there, nothing, NIL.

    Regards

    #2
    Hello drecio,

    Thank you for your post,

    Sorry to hear this occurred, I tested what you are experiencing on my end and I am not seeing the same behavior.

    Please write into to PlatformSupport[AT]NinjaTrader[DOT]Com along with your log and trace files and a link to this forum post.

    Documents--> NinjaTrader 8--> Log--> log.20170201.xxxxx for today. (log.yyyymmdd for any other date)
    Documents--> NinjaTrader 8--> Trace--> trace.20170201.xxxxx for today. (trace.yyyymmdd for any other date).
    Eric B.NinjaTrader Customer Service

    Comment


      #3
      Hi, I've sent the email

      In short:
      upgraded to 8.0.4 from 8.0.2
      1 the strategy analyzer tabs are no longer saved in workspace
      2 the strategy analyzer tab names are empty
      3 renaming a tab for example using the @function triggers the error msg "Unhandled exception: Object reference not set to an instance of an object"

      http://ninjatrader.com/support/forum...ad.php?t=95848

      Regards

      Comment


        #4
        Hi everyone. FYI I've been asked to delete the Documents\NinjaTrader 8\db\cache folder and start in safe mode by clicking CTRL+NT8 icon. But that did not solve the problem

        This did: I deleted the UI.xml file, and by doing so after restarting NT the below errors are gone.

        Comment

        Latest Posts

        Collapse

        Topics Statistics Last Post
        Started by kawalecld, Today, 12:21 PM
        0 responses
        3 views
        0 likes
        Last Post kawalecld  
        Started by exjayess, Today, 11:04 AM
        1 response
        10 views
        0 likes
        Last Post NinjaTrader_ShawnB  
        Started by robertlaub, Today, 11:11 AM
        2 responses
        4 views
        0 likes
        Last Post robertlaub  
        Started by sdauteuil, Today, 10:28 AM
        0 responses
        6 views
        0 likes
        Last Post sdauteuil  
        Started by KirkHammett, Today, 08:11 AM
        0 responses
        7 views
        0 likes
        Last Post KirkHammett  
        Working...
        X