Требуется обновление для пользователей TD Ameritrade NinjaTrader 8

С января 1 - й, 2020 , TD Ameritrade будет повышение безопасности, требуя нового процесса аутентификации. В результате все пользователи, подключающиеся через TD Ameritrade, должны перейти на NinjaTrader 8 . 0 . 20 . 0 или новее, чтобы избежать простоя в эксплуатации.

Вы можете скачать последнюю версию NinjaTrader 8 здесь .

После обновления вы должны перейти в «Подключения»> «Настроить», выбрать подключение TD Ameritrade и выбрать «Авторизовать» для настройки.

Пожалуйста, дайте нам знать, если у вас есть какие-либо вопросы или вам нужна помощь с переносом, связавшись с нами по адресу [email protected] .

Если ваша учетная запись не авторизована после обновления и вы пытаетесь подключиться, отобразится следующая ошибка.

Вы можете просмотреть Руководство по подключению TD Ameritrade здесь .