Announcement

Collapse
No announcement yet.

Partner 728x90

Collapse

Framework 4.5

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Framework 4.5

    It requires Framework 4.5 or higher to install

    #2
    Thanks for your suggestion as its getting harder to get this version, helped me to get the solution so far.
    NinjaTrader's trading software & futures brokerage equips traders with an award-winning trading platform & low commissions for futures trading. Download software or open a futures account.

    Comment


      #3
      The required version of .NET for NinjaTrader 7 is 3.5. Also, 4.x versions of .NET are typically installed into Windows by default. You can learn more about the requirements for each version of NinjaTrader here:
      Patrick G.NinjaTrader Customer Service

      Comment

      Latest Posts

      Collapse

      Topics Statistics Last Post
      Started by Frank1000, Today, 03:05 AM
      0 responses
      3 views
      0 likes
      Last Post Frank1000  
      Started by ntdev, Today, 01:14 AM
      2 responses
      10 views
      0 likes
      Last Post ntdev
      by ntdev
       
      Started by ct, Today, 02:22 AM
      0 responses
      5 views
      0 likes
      Last Post ct
      by ct
       
      Started by yodaler, Yesterday, 06:12 PM
      3 responses
      11 views
      0 likes
      Last Post yodaler
      by yodaler
       
      Started by sinpeople, 05-07-2021, 04:38 AM
      2 responses
      21 views
      0 likes
      Last Post hedgeplay  
      Working...
      X