Announcement

Collapse
No announcement yet.

Partner 728x90

Collapse

Framework 4.5

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • NinjaTrader_PatrickG
    replied
    The required version of .NET for NinjaTrader 7 is 3.5. Also, 4.x versions of .NET are typically installed into Windows by default. You can learn more about the requirements for each version of NinjaTrader here:

    Leave a comment:


  • joedenly
    replied
    Thanks for your suggestion as its getting harder to get this version, helped me to get the solution so far.
    NinjaTrader's trading software & futures brokerage equips traders with an award-winning trading platform & low commissions for futures trading. Download software or open a futures account.

    Leave a comment:


  • ezreal14
    started a topic Framework 4.5

    Framework 4.5

    It requires Framework 4.5 or higher to install

Latest Posts

Collapse

Topics Statistics Last Post
Started by CCLQMT, Today, 05:31 PM
0 responses
5 views
0 likes
Last Post CCLQMT
by CCLQMT
 
Started by yodaler, Today, 03:17 PM
2 responses
12 views
0 likes
Last Post yodaler
by yodaler
 
Started by tatir, Today, 03:09 PM
2 responses
18 views
0 likes
Last Post tatir
by tatir
 
Started by tffmd123, Today, 12:53 PM
1 response
13 views
0 likes
Last Post NinjaTrader_Jim  
Started by lunardiplomacy, Today, 12:42 PM
1 response
126 views
0 likes
Last Post NinjaTrader_ChristopherD  
Working...
X